Bug 879496 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:b7df486becba4634da110e84b15...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-23 02:09 EST by Alexander Kurtakov
Modified: 2012-11-28 15:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:10:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (422.94 KB, text/plain)
2012-11-23 02:09 EST, Alexander Kurtakov
no flags Details
File: backtrace (1.09 KB, text/plain)
2012-11-23 02:09 EST, Alexander Kurtakov
no flags Details
File: backtrace_binaries_versions (180 bytes, text/plain)
2012-11-23 02:09 EST, Alexander Kurtakov
no flags Details
File: dmesg (224.41 KB, text/plain)
2012-11-23 02:10 EST, Alexander Kurtakov
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, application/octet-stream)
2012-11-23 02:10 EST, Alexander Kurtakov
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, application/octet-stream)
2012-11-23 02:10 EST, Alexander Kurtakov
no flags Details

  None (edit)
Description Alexander Kurtakov 2012-11-23 02:09:48 EST
Description of problem:
Normal startup.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
executable:     /usr/bin/Xorg
kernel:         3.6.6-1.fc17.x86_64

Truncated backtrace:
0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fa2afe12000+0x2e77) [0x7fa2afe14e77]
2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fa2afe12000+0x4563) [0x7fa2afe16563]
3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fa2afe12000+0x6fa4) [0x7fa2afe18fa4]
4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
6: /lib64/libpthread.so.0 (0x31afc00000+0xefe0) [0x31afc0efe0]
7: /lib64/libc.so.6 (ioctl+0x7) [0x31af0ea307]
8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x31c7003658]
9: /lib64/libdrm_intel.so.1 (0x7fa2b1d4e000+0x9161) [0x7fa2b1d57161]
10: /lib64/libdrm_intel.so.1 (0x7fa2b1d4e000+0x92e8) [0x7fa2b1d572e8]
11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fa2b1f97000+0xf970) [0x7fa2b1fa6970]
12: /usr/bin/Xorg (_CallCallbacks+0x34) [0x438bb4]
13: /usr/bin/Xorg (FlushAllOutput+0x2b) [0x468a3b]
14: /usr/bin/Xorg (0x400000+0x342d7) [0x4342d7]
15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x31af021735]
17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Alexander Kurtakov 2012-11-23 02:09:54 EST
Created attachment 650225 [details]
File: Xorg.0.log
Comment 2 Alexander Kurtakov 2012-11-23 02:09:56 EST
Created attachment 650226 [details]
File: backtrace
Comment 3 Alexander Kurtakov 2012-11-23 02:09:58 EST
Created attachment 650227 [details]
File: backtrace_binaries_versions
Comment 4 Alexander Kurtakov 2012-11-23 02:10:02 EST
Created attachment 650228 [details]
File: dmesg
Comment 5 Alexander Kurtakov 2012-11-23 02:10:04 EST
Created attachment 650229 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Alexander Kurtakov 2012-11-23 02:10:07 EST
Created attachment 650230 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:10:55 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.