This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 879498 - DNS info is missed after reboot rhev-h
DNS info is missed after reboot rhev-h
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: Regression
: 886299 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-23 02:12 EST by haiyang,dong
Modified: 2013-02-28 11:45 EST (History)
16 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-10.el6
Doc Type: Bug Fix
Doc Text:
Previously, an issue in the TUI caused DNS server information to incorrectly display when attempting to perform network configuration. This has been fixed so that DNS server information appears and disappears according to whether or not it has been configured in Red Hat Enterprise Virtualization Hypervisor.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:45:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2012-11-23 02:12:19 EST
Description of problem:
After Installed rhev-h,then configure network with dhcp protocol and 
DNS info was shown on TUI, but after reboot rhev-h, DNS info was missed on TUI.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121120.0.el6

How reproducible:
100%

Steps to Reproduce:
1. Install rhev-hypervisor6-6.4-20121120.0.el6
2. Configure network for rhev-h
3. Check Network Page
4. Reboot rhev-h and check Network page again.


Actual results:
After step3, DNS info was shown on TUI, but after step4
check that DNS info was missed on TUI.

Expected results:
DNS info was still shown in Network page after reboot rhev-h


Additional info:
no this issue on version rhev-hypervisor6-6.4-20121031.0.el6, so it's a regression bug
Comment 6 Ying Cui 2012-12-11 21:57:47 EST
*** Bug 886299 has been marked as a duplicate of this bug. ***
Comment 7 haiyang,dong 2012-12-13 02:35:19 EST
Test version:
rhev-hypervisor6-6.4-20121206.0.el6
ovirt-node-2.5.0-10.el6

Tested as follows:
1. Install
2. Setup NIC with DHCP
3. Reboot
4. DNS is displayed
5. Remove DNS
6. DNS is removed in resolv.conf, defaults file and TUI, also PEERDNS=no 
in /etc/sysconfig/network-scripts/ifcfg-brem1 and /etc/sysconfig/network-scripts/ifcfg-em1

so this bug has been fixed, change the status into "VERIFIED"
Comment 8 haiyang,dong 2012-12-26 01:27:33 EST
Also follow steps of comment7 to re-test on version rhev-hypervisor6-6.4-20121212.1.el6 , bug was fixed on it.
Comment 10 errata-xmlrpc 2013-02-28 11:45:54 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.