Bug 8795 - Graphical User Interface Installation
Graphical User Interface Installation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-24 03:56 EST by timo.granfelt
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 18:33:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description timo.granfelt 2000-01-24 03:56:08 EST
Hei,
I noticed few a little bit strange things when installing Red Hat Linux 6.1
via Graphical User Interface Installation:
- my hardware is quite old (AST Bravo/AST display)but still working :-)
- I start with RH boot diskette (6.1), RH 6.1 CD-ROM is also loaded. (no
bootable CD-ROM). Package is Official Red Hat Linux 6.1 Standard.
- GUI Installation starts and everything is OK since install-process comes
to X Configuration panel.
- my monitor (AST Vision) does not appear on the monitor-list, so I have to
choice Custom. But I can't, because there is no Custom-choice on the list!?
- only way to pass through the installation is text-mode installation
(Custom is available there).

So, is this true or is there something wrong in my hardware environment
(except it is old)?

Second,
- when you start text-mode installation, you can't have CD-ROM already
loaded
- if you have, your keyboard configuration will fail (finnish-keyboard
settings does not appear and with Disk Druid there will be big difficulties
forexample with /-sign)
- how to make it work:
1. load boot diskette
2. start computer ->  boot: text
3. select Local CD-ROM (here the installer says it can't find Red Hat
CD-ROM loaded... (could the message be here: Load Red Hat Linux 6.1
CD-ROM...and so on). Anyway, load CD-ROM here. After you have described the
language and keyboard-type (fi-latin1) everything goes fine.

Okay, these are little problems with old hardware and I suppose you already
are familiar with them, but anyway, this was my report.

With best regards,
Timo Granfelt,
timo.granfelt@slk.fi
Finland
Comment 1 Jay Turner 2000-02-09 18:33:59 EST
Xconfig is vastly improved in the latest version of the installer (available in
RawHide) so this problem with not being able to specify a generic monitor is
gone.

The problem with the keyboard config failing is also fixed in the latest
installer.

Note You need to log in before you can comment on or make changes to this bug.