Bug 8796 - Peer is not authorized to use address
Summary: Peer is not authorized to use address
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-24 11:17 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-07 14:46:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-24 11:17:08 UTC
Using rp3-config to dial my ISP doesn't work.

rp3-debug says:
-------------------------------------
login: Looks like a login prompt.
Sending: zapata.freeserve.co.uk
zapata.freeserve.co.uk

Password: Looks like a password prompt.
Sending: (password)


Entering PPP mode.

Async interface address is unnumbered (FastEthernet0)

Your IP address is 62.136.240.118. MTU is 1500 bytes

Looks like a welcome message.
Starting pppd at Mon Jan 24 11:17:16 2000
PPP daemon has died! (exit code = 10)
Disconnecting at Mon Jan 24 11:17:17 2000

-----------------------------------------------------
/var/log/messages says:
-----------------------------------------------------
Jan 24 11:17:17 turmoil pppd[4077]: Peer is not authorized to use remote
address 195.92.66.33
Jan 24 11:17:17 turmoil pppd[4077]: Connection terminated.

This happens with _and_ without 'let ppp do all authentication'. When using
Linuxconf, and then /sbin/ifup pppX, it works fine.

Doublechecked for 2 ISPs.

Comment 1 Nalin Dahyabhai 2000-03-06 15:16:59 UTC
Do you have any other interfaces present on the workstation?  You should only
see this error if you have another network interface up, or if you've somehow
configured pppd to require the other end to have a specific address other than
195.92.66.33.

Comment 2 Nalin Dahyabhai 2000-04-06 20:33:59 UTC
Is this fixed in the latest initscripts and ppp releases?

Comment 3 Jules Stuifbergen 2000-04-07 08:28:59 UTC
Yes it is.
You can close this bug.

Jules


Note You need to log in before you can comment on or make changes to this bug.