Bug 879621 - sosreport should include systemd information
sosreport should include systemd information
Status: CLOSED DUPLICATE of bug 857206
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sos (Show other bugs)
7.0
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Bryn M. Reeves
BaseOS QE - Apps
:
Depends On: 879619
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-23 07:57 EST by Harald Hoyer
Modified: 2012-11-23 08:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 879619
Environment:
Last Closed: 2012-11-23 08:00:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2012-11-23 07:57:56 EST
+++ This bug was initially created as a clone of Bug #879619 +++

Please include the following information in the sosreport:

$ systemctl show --all
$ systemctl list-units --failed
$ systemctl list-unit-files
$ systemctl list-units --all
$ systemctl dump

$ systemd-delta

$ journalctl --verify
$ journalctl --all --this-boot --no-pager
$ journalctl --all --this-boot --no-pager -o verbose
Comment 1 Bryn M. Reeves 2012-11-23 08:00:10 EST

*** This bug has been marked as a duplicate of bug 857206 ***

Note You need to log in before you can comment on or make changes to this bug.