Bug 87974 - Application Launch Cosmetic Bug
Application Launch Cosmetic Bug
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i686 Linux
low Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-03 23:11 EST by Aaron Ballman
Modified: 2006-03-14 14:18 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-04 12:34:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Ballman 2003-04-03 23:11:16 EST
Description of problem:

When launching applications in RH 9, the UI-feedback is rather ugly.  You currently have an expanding rectangle that starts at the bottom of the screen, and grows larger.  This is fine with me, and it was great in previous versions of RedHat, where it was a grey rectangle.  I run RedHat 9 at work and at home, and on both machines, this rectangle is _yellow_.  I've tried finding someplace to change the color of this, or turn it off, but to no avail.  I think it's awesome that this is the ONLY gripe I can come up with for RedHat, but I still would love a way to get the grey rectangle back since this yellow thing seems to bother the hell out of me.

Version-Release number of selected component (if applicable):


How reproducible:

Every time a new process is launched in X

Steps to Reproduce:
1. Launch a new process in X
2. Get out sunglasses and watch the scary yellow rectangle.
3.
    
Actual results:

No crashes or anything like that.  Just a disruption.  A yellow rectangle for the feedback UI (while the app launches).


Expected results:

I would expect to see a growing grey rectangle like in previous versions of the OS.

Additional info:
Comment 1 Mike A. Harris 2003-04-04 12:34:48 EST
I have no idea why you filed this against XFree86, as XFree86 has absolutely
nothing whatsoever to do with this.

Note You need to log in before you can comment on or make changes to this bug.