Bug 879746 - [abrt] mail-notification-5.4-64.git.eab5c13.fc17: pango_layout_finalize: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
Summary: [abrt] mail-notification-5.4-64.git.eab5c13.fc17: pango_layout_finalize: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 531088
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification
Version: 17
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:72c0827b8551fea196ac787312e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-24 02:10 UTC by akshay vyas
Modified: 2012-11-26 13:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-26 13:28:15 UTC
Type: ---


Attachments (Terms of Use)
File: core_backtrace (3.37 KB, text/plain)
2012-11-24 02:10 UTC, akshay vyas
no flags Details
File: environ (1.23 KB, text/plain)
2012-11-24 02:10 UTC, akshay vyas
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-24 02:10 UTC, akshay vyas
no flags Details
File: backtrace (35.23 KB, text/plain)
2012-11-24 02:10 UTC, akshay vyas
no flags Details
File: gconf_subtree (1.23 KB, text/plain)
2012-11-24 02:10 UTC, akshay vyas
no flags Details
File: cgroup (129 bytes, text/plain)
2012-11-24 02:10 UTC, akshay vyas
no flags Details
File: smolt_data (2.03 KB, text/plain)
2012-11-24 02:10 UTC, akshay vyas
no flags Details
File: xsession_errors (7.77 KB, text/plain)
2012-11-24 02:10 UTC, akshay vyas
no flags Details
File: executable (26 bytes, text/plain)
2012-11-24 02:10 UTC, akshay vyas
no flags Details
File: maps (31.79 KB, text/plain)
2012-11-24 02:11 UTC, akshay vyas
no flags Details
File: dso_list (10.07 KB, text/plain)
2012-11-24 02:11 UTC, akshay vyas
no flags Details
File: proc_pid_status (782 bytes, text/plain)
2012-11-24 02:11 UTC, akshay vyas
no flags Details
File: open_fds (941 bytes, text/plain)
2012-11-24 02:11 UTC, akshay vyas
no flags Details
File: var_log_messages (256 bytes, text/plain)
2012-11-24 02:11 UTC, akshay vyas
no flags Details

Description akshay vyas 2012-11-24 02:10:30 UTC
Version-Release number of selected component:
mail-notification-5.4-64.git.eab5c13.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        mail-notification
crash_function: pango_layout_finalize
kernel:         3.6.7-4.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #1 pango_layout_finalize at pango-layout.c:234
: #3 gtk_label_clear_layout at gtklabel.c:3134
: #4 gtk_label_recalculate at gtklabel.c:2089
: #5 mnemonics_visible_apply at gtklabel.c:1809
: #6 _gtk_label_mnemonics_visible_apply_recursively at gtklabel.c:1827
: #7 label_mnemonics_visible_traverse_container at gtklabel.c:1819
: #8 gtk_menu_item_forall at gtkmenuitem.c:2452
: #9 gtk_image_menu_item_forall at gtkimagemenuitem.c:635
: #10 gtk_container_forall at gtkcontainer.c:2014
: #11 _gtk_label_mnemonics_visible_apply_recursively at gtklabel.c:1829

Comment 1 akshay vyas 2012-11-24 02:10:34 UTC
Created attachment 650741 [details]
File: core_backtrace

Comment 2 akshay vyas 2012-11-24 02:10:38 UTC
Created attachment 650742 [details]
File: environ

Comment 3 akshay vyas 2012-11-24 02:10:40 UTC
Created attachment 650743 [details]
File: limits

Comment 4 akshay vyas 2012-11-24 02:10:44 UTC
Created attachment 650744 [details]
File: backtrace

Comment 5 akshay vyas 2012-11-24 02:10:46 UTC
Created attachment 650745 [details]
File: gconf_subtree

Comment 6 akshay vyas 2012-11-24 02:10:49 UTC
Created attachment 650746 [details]
File: cgroup

Comment 7 akshay vyas 2012-11-24 02:10:52 UTC
Created attachment 650747 [details]
File: smolt_data

Comment 8 akshay vyas 2012-11-24 02:10:55 UTC
Created attachment 650748 [details]
File: xsession_errors

Comment 9 akshay vyas 2012-11-24 02:10:57 UTC
Created attachment 650749 [details]
File: executable

Comment 10 akshay vyas 2012-11-24 02:11:01 UTC
Created attachment 650750 [details]
File: maps

Comment 11 akshay vyas 2012-11-24 02:11:04 UTC
Created attachment 650751 [details]
File: dso_list

Comment 12 akshay vyas 2012-11-24 02:11:06 UTC
Created attachment 650752 [details]
File: proc_pid_status

Comment 13 akshay vyas 2012-11-24 02:11:09 UTC
Created attachment 650753 [details]
File: open_fds

Comment 14 akshay vyas 2012-11-24 02:11:12 UTC
Created attachment 650754 [details]
File: var_log_messages

Comment 15 Dmitry Butskoy 2012-11-26 13:28:15 UTC

*** This bug has been marked as a duplicate of bug 531088 ***


Note You need to log in before you can comment on or make changes to this bug.