Bug 879772 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 861339
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:da0439e29cee53265cf40111978...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-24 04:21 EST by Rajdeep Sarkar
Modified: 2012-11-28 15:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:54:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-24 04:21 EST, Rajdeep Sarkar
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-24 04:21 EST, Rajdeep Sarkar
no flags Details
File: backtrace_binaries_versions (166 bytes, text/plain)
2012-11-24 04:21 EST, Rajdeep Sarkar
no flags Details
File: dmesg (52.63 KB, text/plain)
2012-11-24 04:21 EST, Rajdeep Sarkar
no flags Details
File: Xorg.0.log (43.03 KB, text/plain)
2012-11-24 04:21 EST, Rajdeep Sarkar
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (377 bytes, text/plain)
2012-11-24 04:21 EST, Rajdeep Sarkar
no flags Details

  None (edit)
Description Rajdeep Sarkar 2012-11-24 04:21:31 EST
Description of problem:
no idea

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostButtonEventM+0xa0) [0x80da440]
:4: /usr/bin/Xorg (xf86PostButtonEvent+0xc0) [0x80da620]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6b40000+0x5658) [0xb6b45658]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77a6400]
:9: (vdso) (__kernel_vsyscall+0x10) [0xb77a6424]
:10: /lib/libc.so.6 (ioctl+0x19) [0x444ed4b9]
:11: /lib/libdrm.so.2 (drmIoctl+0x34) [0x479babc4]
:12: /lib/libdrm_intel.so.1 (0xb7536000+0x661c) [0xb753c61c]
:13: /lib/libdrm_intel.so.1 (0xb7536000+0x745d) [0xb753d45d]
:14: /lib/libdrm_intel.so.1 (0xb7536000+0x7591) [0xb753d591]
:15: /lib/libdrm_intel.so.1 (drm_intel_bo_unreference+0x15) [0xb75382a5]
:16: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7579000+0x13851) [0xb758c851]
:17: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7579000+0x13990) [0xb758c990]
:18: /usr/bin/Xorg (0x8047000+0x10bebe) [0x8152ebe]
:19: /usr/lib/xorg/modules/extensions/libextmod.so (0xb7724000+0xbb64) [0xb772fb64]
:20: /usr/bin/Xorg (0x8047000+0xe31ce) [0x812a1ce]
:21: /usr/bin/Xorg (FreePicture+0x159) [0x8145699]
:22: /usr/bin/Xorg (0x8047000+0x53cfd) [0x809acfd]
:23: /usr/bin/Xorg (FreeClientResources+0xa7) [0x809bb77]
:24: /usr/bin/Xorg (CloseDownClient+0x6c) [0x80767bc]
:25: /usr/bin/Xorg (0x8047000+0x3042a) [0x807742a]
:26: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:27: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4441a635]
:28: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Rajdeep Sarkar 2012-11-24 04:21:36 EST
Created attachment 650876 [details]
File: executable
Comment 2 Rajdeep Sarkar 2012-11-24 04:21:39 EST
Created attachment 650878 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Rajdeep Sarkar 2012-11-24 04:21:42 EST
Created attachment 650879 [details]
File: backtrace_binaries_versions
Comment 4 Rajdeep Sarkar 2012-11-24 04:21:46 EST
Created attachment 650880 [details]
File: dmesg
Comment 5 Rajdeep Sarkar 2012-11-24 04:21:50 EST
Created attachment 650881 [details]
File: Xorg.0.log
Comment 6 Rajdeep Sarkar 2012-11-24 04:21:53 EST
Created attachment 650882 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:54:37 EST

*** This bug has been marked as a duplicate of bug 861339 ***

Note You need to log in before you can comment on or make changes to this bug.