Bug 879775 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:a179d4ea296ddeeaa4a87d3ec3d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-24 04:36 EST by jibecfed
Modified: 2012-11-28 15:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:11:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-24 04:36 EST, jibecfed
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-24 04:36 EST, jibecfed
no flags Details
File: dmesg (89.64 KB, text/plain)
2012-11-24 04:36 EST, jibecfed
no flags Details
File: Xorg.0.log (46.33 KB, text/plain)
2012-11-24 04:36 EST, jibecfed
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (480 bytes, text/plain)
2012-11-24 04:36 EST, jibecfed
no flags Details
File: backtrace_binaries_versions (152 bytes, text/plain)
2012-11-24 04:36 EST, jibecfed
no flags Details

  None (edit)
Description jibecfed 2012-11-24 04:36:05 EST
Description of problem:
just restored for hibernation

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc740b61000+0x2e77) [0x7fc740b63e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc740b61000+0x4563) [0x7fc740b65563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fc740b61000+0x6fa4) [0x7fc740b67fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x368be00000+0xefe0) [0x368be0efe0]
:7: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fc741ac2000+0xa0a34) [0x7fc741b62a34]
:8: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fc741ac2000+0xa2690) [0x7fc741b64690]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fc741ac2000+0xa3079) [0x7fc741b65079]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fc741ac2000+0xa8548) [0x7fc741b6a548]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fc741ac2000+0x57704) [0x7fc741b19704]
:12: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:13: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:14: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x368ba21735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 jibecfed 2012-11-24 04:36:07 EST
Created attachment 650887 [details]
File: executable
Comment 2 jibecfed 2012-11-24 04:36:09 EST
Created attachment 650888 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 jibecfed 2012-11-24 04:36:12 EST
Created attachment 650889 [details]
File: dmesg
Comment 4 jibecfed 2012-11-24 04:36:14 EST
Created attachment 650890 [details]
File: Xorg.0.log
Comment 5 jibecfed 2012-11-24 04:36:16 EST
Created attachment 650891 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 jibecfed 2012-11-24 04:36:17 EST
Created attachment 650892 [details]
File: backtrace_binaries_versions
Comment 7 Adam Jackson 2012-11-28 15:11:01 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.