Bug 879785 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859692
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:23e122d1fb937812cb8a897e296...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-24 06:35 EST by Pedro Francisco
Modified: 2012-11-28 15:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:52:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-24 06:35 EST, Pedro Francisco
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-11-24 06:35 EST, Pedro Francisco
no flags Details
File: Xorg.0.log (34.75 KB, text/plain)
2012-11-24 06:35 EST, Pedro Francisco
no flags Details
File: dmesg (62.50 KB, text/plain)
2012-11-24 06:35 EST, Pedro Francisco
no flags Details
File: backtrace_binaries_versions (166 bytes, text/plain)
2012-11-24 06:35 EST, Pedro Francisco
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (188 bytes, text/plain)
2012-11-24 06:35 EST, Pedro Francisco
no flags Details

  None (edit)
Description Pedro Francisco 2012-11-24 06:35:24 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6a88000+0x3e2e) [0xb6a8be2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6a88000+0x5534) [0xb6a8d534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77cb400]
:9: /usr/bin/Xorg (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb77cb400]
:11: /lib/libpixman-1.so.0 (0x4687f000+0x66786) [0x468e5786]
:12: /lib/libpixman-1.so.0 (0x4687f000+0x86dc6) [0x46905dc6]
:13: /lib/libpixman-1.so.0 (0x4687f000+0x52681) [0x468d1681]
:14: /lib/libpixman-1.so.0 (0x4687f000+0x529be) [0x468d19be]
:15: /lib/libpixman-1.so.0 (pixman_fill+0x5e) [0x46884eae]
:16: /usr/lib/xorg/modules/libfb.so (fbFill+0x2a1) [0xb752aaf1]
:17: /usr/lib/xorg/modules/libfb.so (fbPolyFillRect+0x1bc) [0xb752b22c]
:18: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb757f000+0xfb318) [0xb767a318]
:19: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb757f000+0xf45c2) [0xb76735c2]
:20: /usr/bin/Xorg (0x8047000+0x10e9be) [0x81559be]
:21: /usr/bin/Xorg (0x8047000+0x2c7e4) [0x80737e4]
:22: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:23: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:24: /lib/libc.so.6 (__libc_start_main+0xf5) [0x458b7635]
:25: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Pedro Francisco 2012-11-24 06:35:28 EST
Created attachment 650935 [details]
File: executable
Comment 2 Pedro Francisco 2012-11-24 06:35:30 EST
Created attachment 650936 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Pedro Francisco 2012-11-24 06:35:33 EST
Created attachment 650937 [details]
File: Xorg.0.log
Comment 4 Pedro Francisco 2012-11-24 06:35:35 EST
Created attachment 650938 [details]
File: dmesg
Comment 5 Pedro Francisco 2012-11-24 06:35:37 EST
Created attachment 650939 [details]
File: backtrace_binaries_versions
Comment 6 Pedro Francisco 2012-11-24 06:35:39 EST
Created attachment 650940 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:52:55 EST

*** This bug has been marked as a duplicate of bug 859692 ***

Note You need to log in before you can comment on or make changes to this bug.