Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 879876 - fedora 18 beta doesn't boot
Summary: fedora 18 beta doesn't boot
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: livecd-tools
Version: 18
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Brian Lane
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-25 01:35 UTC by Szymon Gruszczynski
Modified: 2013-07-10 19:06 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-10 19:06:45 UTC
Type: Bug


Attachments (Terms of Use)
logs from journalctl (86.55 KB, text/plain)
2012-11-25 01:35 UTC, Szymon Gruszczynski
no flags Details

Description Szymon Gruszczynski 2012-11-25 01:35:19 UTC
Created attachment 651358 [details]
logs from journalctl

Description of problem:
i've downloaded F18 rc1 (64 bit), checked image, burnt it, checked again (both- through burning software and during boot, from within fedora), but all i got was- 

dracut-initqueue{290}- warning, could not boot
and than i was thrown into dracut's commandline.

as an attachmend i attach logs i got after running "journalctl"

Version-Release number of selected component (if applicable):
f18rc1

How reproducible:
always

  
Actual results:
system doesn't boot

Expected results:
system boots

Additional info:
if requested, i can also attach lspci etc etc

Comment 1 Steve Tyler 2012-11-25 15:17:18 UTC
The developers will want to see the anaconda log files:
/var/log/anaconda/*.log

Comment 2 Szymon Gruszczynski 2012-11-25 17:49:11 UTC
I'd gladly send those logs, but I'm afraid that /var/log/ directory is empty (or, at least ls -alh couldn't show me anything).

Comment 3 Steve Tyler 2012-11-25 18:06:15 UTC
If the install completed successfully, the anaconda logs should be in /var/log/anaconda/ on the install target file system. If you boot the installer DVD in rescue mode, it is mounted on /mnt/sysimage, so that would be:
/mnt/sysimage/var/log/anaconda/

Sorry, I didn't make that clear before ...

Comment 4 Szymon Gruszczynski 2012-11-25 18:18:23 UTC
the problem is, that the livecd doesn't boot (well... I should have specified it earlier, sorry), it just drops me into dracut's command-line. there is nothing in /var/log/* (absolutely- no logs)- it happens after plymoth shows the logo (i.e. something like a ball getting filled from bottom-left) of booting fedora, than i'm being thrown into a console.
as I said - image is ok, everything checked.
sorry for problem- it shouldn't be tagged as an anaconda, i'm in different timezone, so i hope we can blame my tiredness for that ;).
could you close the bug, unless it is possible to re-assign it into proper part of application, please?
sorry for that. i've filled a bug without much thinkink, mea culpa.

Comment 5 Steve Tyler 2012-11-25 18:32:35 UTC
OK, thanks for clarifying that the Live CD doesn't boot. That's probably not an anaconda problem then. You can reassign the bug yourself, once we figure out what component -- possibly livecd-tools.

How did you create it?

Comment 6 Szymon Gruszczynski 2012-11-25 18:58:04 UTC
the live-cd? or the bug-report? the former one is from downloaded image (i've found a link to it an fedora-devel, here http://lists.fedoraproject.org/pipermail/devel/2012-November/174482.html )  but as i said- image is ok (checksums ok), burnt properly (also checked).
and about bug report- i was able to mount (ext4 only...) usb stick and direct journalctl > log_file on it. 
sincerely, Simon

Comment 7 Steve Tyler 2012-11-25 19:13:37 UTC
How did you install the Live CD image to the device you are attempting to boot from?

If I am reading your log file right, you are attempting to boot the Live CD image from a USB stick. This looks like a problem:
"sdd: unknown partition table"

I would suggest changing the bug component to livecd-tools.

[snippets from attached log]
Nov 24 22:46:17 localhost kernel: scsi 14:0:0:0: Direct-Access     Corsair  VoyagerGT        1100 PQ: 0 ANSI: 0 CCS
Nov 24 22:46:17 localhost kernel: sd 14:0:0:0: Attached scsi generic sg5 type 0
Nov 24 22:46:17 localhost kernel: sd 14:0:0:0: [sdd] 31326208 512-byte logical blocks: (16.0 GB/14.9 GiB)
...
Nov 24 22:46:17 localhost kernel:  sdd: unknown partition table
...
Nov 24 22:46:47 localhost dracut-initqueue[283]: Warning: Could not boot.
Nov 24 22:46:47 localhost dracut-initqueue[283]: Warning: /dev/disk/by-label/Fedora-18-Beta-x86_64-Live-Deskt does not exist
Nov 24 22:46:47 localhost dracut-initqueue[283]: Warning: /dev/mapper/live-rw does not exist
Nov 24 22:46:47 localhost systemd[1]: Starting Emergency Shell...
Nov 24 22:47:06 localhost kernel: EXT4-fs (sdd): mounted filesystem with ordered data mode. Opts: (null)

Comment 8 Szymon Gruszczynski 2012-11-25 20:45:06 UTC
nah. i'm trying to boot the livecd, i'd like to install it on my sdd drive (/dev/sdb), all disks were (than) ntfs formatted, i had no access to them (i couldn't mount anything other than ext4), so i've plugged usb stick that shows as /dev/sdd (it has a bit strange partition setup, but it works).
anyway, thanx for help!


Note You need to log in before you can comment on or make changes to this bug.