Bug 879887 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860741
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:444770b9d7cd7497fde0a1b09a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-25 02:20 EST by Claudius Raphael Paeth
Modified: 2012-11-28 15:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:25:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-25 02:20 EST, Claudius Raphael Paeth
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-11-25 02:20 EST, Claudius Raphael Paeth
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-25 02:20 EST, Claudius Raphael Paeth
no flags Details
File: Xorg.0.log (44.83 KB, text/plain)
2012-11-25 02:20 EST, Claudius Raphael Paeth
no flags Details
File: dmesg (223.81 KB, text/plain)
2012-11-25 02:21 EST, Claudius Raphael Paeth
no flags Details
File: backtrace_binaries_versions (135 bytes, text/plain)
2012-11-25 02:21 EST, Claudius Raphael Paeth
no flags Details

  None (edit)
Description Claudius Raphael Paeth 2012-11-25 02:20:40 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f6417741000+0x60e4) [0x7f64177470e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x32d2200000+0xefe0) [0x32d220efe0]
:6: /lib64/libpixman-1.so.0 (0x32dae00000+0x6ad5c) [0x32dae6ad5c]
:7: /lib64/libpixman-1.so.0 (0x32dae00000+0x37946) [0x32dae37946]
:8: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x32dae09fd6]
:9: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f6418cd7a88]
:10: /usr/lib64/xorg/modules/libexa.so (0x7f6418aa9000+0x11fdd) [0x7f6418abafdd]
:11: /usr/lib64/xorg/modules/libexa.so (0x7f6418aa9000+0xe898) [0x7f6418ab7898]
:12: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:13: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:14: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x32d1a21735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Claudius Raphael Paeth 2012-11-25 02:20:43 EST
Created attachment 651403 [details]
File: executable
Comment 2 Claudius Raphael Paeth 2012-11-25 02:20:47 EST
Created attachment 651404 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 3 Claudius Raphael Paeth 2012-11-25 02:20:51 EST
Created attachment 651405 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Claudius Raphael Paeth 2012-11-25 02:20:57 EST
Created attachment 651406 [details]
File: Xorg.0.log
Comment 5 Claudius Raphael Paeth 2012-11-25 02:21:06 EST
Created attachment 651407 [details]
File: dmesg
Comment 6 Claudius Raphael Paeth 2012-11-25 02:21:08 EST
Created attachment 651408 [details]
File: backtrace_binaries_versions
Comment 7 Adam Jackson 2012-11-28 15:25:37 EST

*** This bug has been marked as a duplicate of bug 860741 ***

Note You need to log in before you can comment on or make changes to this bug.