Bug 879907 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:4d19a9bd7cfc3e3e39c06cf9d37...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-25 06:48 EST by Janos Maros
Modified: 2012-11-28 14:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:30:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-25 06:48 EST, Janos Maros
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-25 06:48 EST, Janos Maros
no flags Details
File: backtrace_binaries_versions (176 bytes, text/plain)
2012-11-25 06:48 EST, Janos Maros
no flags Details
File: dmesg (98.08 KB, text/plain)
2012-11-25 06:48 EST, Janos Maros
no flags Details
File: Xorg.0.log (67.22 KB, text/plain)
2012-11-25 06:48 EST, Janos Maros
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (374 bytes, text/plain)
2012-11-25 06:48 EST, Janos Maros
no flags Details

  None (edit)
Description Janos Maros 2012-11-25 06:48:44 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f06fff1f000+0x60e4) [0x7f06fff250e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x37f0400000+0xefe0) [0x37f040efe0]
:7: /lib64/libpixman-1.so.0 (0x37fc000000+0x55d13) [0x37fc055d13]
:8: /lib64/libpixman-1.so.0 (0x37fc000000+0x72a7e) [0x37fc072a7e]
:9: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x37fc00a261]
:10: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7f0702a81884]
:11: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7f0702a82000]
:12: /usr/lib64/xorg/modules/drivers/vmware_drv.so (0x7f07035fb000+0x1b2fe) [0x7f07036162fe]
:13: /usr/bin/Xorg (0x400000+0x10366d) [0x50366d]
:14: /usr/bin/Xorg (miPaintWindow+0x220) [0x552130]
:15: /usr/bin/Xorg (miWindowExposures+0xc8) [0x552278]
:16: /usr/bin/Xorg (0x400000+0x95e6c) [0x495e6c]
:17: /usr/bin/Xorg (miHandleValidateExposures+0x68) [0x5686c8]
:18: /usr/bin/Xorg (UnmapWindow+0x248) [0x45ec38]
:19: /usr/bin/Xorg (ReparentWindow+0x29d) [0x45fcdd]
:20: /usr/bin/Xorg (HandleSaveSet+0x89) [0x45fdd9]
:21: /usr/bin/Xorg (FreeClientResources+0x20) [0x456200]
:22: /usr/bin/Xorg (CloseDownClient+0x5a) [0x4338ba]
:23: /usr/bin/Xorg (0x400000+0x3435f) [0x43435f]
:24: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:25: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x37ef821735]
:26: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Janos Maros 2012-11-25 06:48:48 EST
Created attachment 651492 [details]
File: executable
Comment 2 Janos Maros 2012-11-25 06:48:50 EST
Created attachment 651493 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Janos Maros 2012-11-25 06:48:52 EST
Created attachment 651494 [details]
File: backtrace_binaries_versions
Comment 4 Janos Maros 2012-11-25 06:48:54 EST
Created attachment 651495 [details]
File: dmesg
Comment 5 Janos Maros 2012-11-25 06:48:57 EST
Created attachment 651496 [details]
File: Xorg.0.log
Comment 6 Janos Maros 2012-11-25 06:48:59 EST
Created attachment 651497 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 14:30:23 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.