Bug 879911 - Mouse cannot moved to client screen when nautilus is fullscreen
Summary: Mouse cannot moved to client screen when nautilus is fullscreen
Keywords:
Status: CLOSED DUPLICATE of bug 879910
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-25 12:23 UTC by lionghostshop
Modified: 2013-02-18 23:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-18 23:23:42 UTC
Type: Bug


Attachments (Terms of Use)

Description lionghostshop 2012-11-25 12:23:41 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Config synergy
2. try to move mouse to client machine when nautilus is fullscreen
3.
  
Actual results:
Cannot move to

Expected results:
moved to

Additional info:
Fedora 17 and 18 have this problem.

Comment 1 Christian Krause 2013-02-18 23:23:42 UTC

*** This bug has been marked as a duplicate of bug 879910 ***


Note You need to log in before you can comment on or make changes to this bug.