Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 879912 - Mouse cannot moved to client screen when nautilus is fullscreen
Summary: Mouse cannot moved to client screen when nautilus is fullscreen
Keywords:
Status: CLOSED DUPLICATE of bug 879910
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-25 12:25 UTC by lionghostshop
Modified: 2013-02-18 23:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-18 23:22:57 UTC
Type: Bug


Attachments (Terms of Use)

Description lionghostshop 2012-11-25 12:25:04 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Config synergy
2. try to move mouse to client machine when nautilus is fullscreen
3.
  
Actual results:
Cannot move to

Expected results:
moved to

Additional info:
Fedora 17 and 18 have this problem.

Comment 1 Christian Krause 2013-02-18 23:22:57 UTC

*** This bug has been marked as a duplicate of bug 879910 ***


Note You need to log in before you can comment on or make changes to this bug.