Bug 879942 - 3.1.z - Add a method to reconfigure without init.d parameter
3.1.z - Add a method to reconfigure without init.d parameter
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Alon Bar-Lev
Haim
infra
: Improvement, ZStream
Depends On: 869651
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-25 11:37 EST by Chris Pelland
Modified: 2014-01-12 19:55 EST (History)
12 users (show)

See Also:
Fixed In Version: vdsm-4.9.6-44.2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-15 09:53:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2012-11-25 11:37:41 EST
This bug has been copied from bug #869651 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 6 Haim 2012-12-20 04:20:26 EST
[root@cougar05 vdsm]# touch reconfigure
[root@cougar05 vdsm]# ll
total 0
-rw-r--r--. 1 root root 0 Dec 20 11:15 reconfigure
[root@cougar05 vdsm]# /etc/init.d/vdsmd restart
Shutting down vdsm daemon: 
vdsm watchdog stop                                         [  OK  ]
vdsm stop                                                  [  OK  ]
Configuring libvirt for vdsm...
Starting iscsid: 
Starting up vdsm daemon: 
vdsm start                                                 [  OK  ]
[root@cougar05 vdsm]# ll
total 0
[root@cougar05 vdsm]# /etc/init.d/vdsmd restart
Shutting down vdsm daemon: 
vdsm watchdog stop                                         [  OK  ]
vdsm stop                                                  [  OK  ]
vdsm: libvirt already configured for vdsm                  [  OK  ]
Starting iscsid: 
Starting up vdsm daemon: 
vdsm start                                                 [  OK  ]
[root@cougar05 vdsm]#
Comment 7 Stephen Gordon 2012-12-20 12:10:52 EST
Setting requires_doc_text-, I'm assuming that if users need to reconfigure VDSM they should either be re-installing the machine from the management interface or contacting GSS,
Comment 9 errata-xmlrpc 2013-01-15 09:53:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0159.html

Note You need to log in before you can comment on or make changes to this bug.