Bug 879998 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
: Reopened
Depends On:
  Show dependency treegraph
Reported: 2012-11-25 18:14 EST by Roland Pope
Modified: 2012-11-29 16:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-11-29 16:19:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Roland Pope 2012-11-25 18:14:03 EST
Version-Release number of selected component:

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f5e6658f000+0x60e4) [0x7f5e665950e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3e7f800000+0xefe0) [0x3e7f80efe0]
:7: /usr/lib64/xorg/modules/libfb.so (fbBlt+0xc18) [0x7f5e6bddf868]
:8: /usr/lib64/xorg/modules/libfb.so (fbOddTile+0x176) [0x7f5e6bdeb7d6]
:9: /usr/lib64/xorg/modules/libfb.so (fbFill+0x435) [0x7f5e6bde29d5]
:10: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x16b) [0x7f5e6bde2fbb]
:11: /usr/bin/Xorg (0x400000+0x10366d) [0x50366d]
:12: /usr/lib64/xorg/modules/libshadowfb.so (0x7f5e6b9af000+0x22ef) [0x7f5e6b9b12ef]
:13: /usr/bin/Xorg (miPaintWindow+0x220) [0x552130]
:14: /usr/bin/Xorg (miWindowExposures+0xc8) [0x552278]
:15: /usr/bin/Xorg (miHandleValidateExposures+0x68) [0x5686c8]
:16: /usr/bin/Xorg (UnmapWindow+0x248) [0x45ec38]
:17: /usr/bin/Xorg (DeleteWindow+0x2b) [0x45ecab]
:18: /usr/bin/Xorg (0x400000+0x55472) [0x455472]
:19: /usr/bin/Xorg (FreeClientResources+0x95) [0x456275]
:20: /usr/bin/Xorg (CloseDownClient+0x5a) [0x4338ba]
:21: /usr/bin/Xorg (0x400000+0x3435f) [0x43435f]
:22: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:23: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3e7f421735]
:24: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Adam Jackson 2012-11-28 14:53:16 EST
Not enough context here to work this report, at a minimum I'd need to know the video driver in use here.
Comment 2 Roland Pope 2012-11-28 15:26:43 EST
Driver used is the nouveau driver on an nvidia GeForce GT 610 using dual monitors. I am also running the Gnome Window manager in fallback mode.
Not sure if this extra info helps at all or not.
Comment 3 Adam Jackson 2012-11-29 16:19:20 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.