Bug 880 - Cannot emulate 3 button with a 2 button PS2 mouse
Summary: Cannot emulate 3 button with a 2 button PS2 mouse
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xfig   
(Show other bugs)
Version: 5.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-19 16:53 UTC by singh8770
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-19 19:42:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description singh8770 1999-01-19 16:53:15 UTC
I have a 2 button PS/2 mouse from Microsoft.
I run mouseconfig to emulate three-button so that
I can use xfig. But when I try to make objects in
xfig, it only takes it as two-button mouse.
How would I e.g. use the mouse to click at the "end point"
in xfig. I tried clicking both buttons at the same time as
well as using shift+left/right button. Is there anything
else I should try?

Thanks

Inder

Comment 1 David Lawrence 1999-01-19 19:42:59 UTC
This issue would be best resolved by going through our support
services. Information on how to do this can be found at
http://www.redhat.com/support. Also the mailing list archives at
http://archive.redhat.com may list other users who have had an
resolved the same problem you are having.


Note You need to log in before you can comment on or make changes to this bug.