Bug 880016 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Keywords:
Status: CLOSED DUPLICATE of bug 859746
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 17
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2fb0ab417e62999430e0a292715...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-26 02:25 UTC by Andrew Spiers
Modified: 2012-11-28 19:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-28 19:51:40 UTC
Type: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-26 02:25 UTC, Andrew Spiers
no flags Details
File: dmesg (105.94 KB, text/plain)
2012-11-26 02:25 UTC, Andrew Spiers
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-26 02:25 UTC, Andrew Spiers
no flags Details
File: Xorg.0.log (199.85 KB, text/plain)
2012-11-26 02:25 UTC, Andrew Spiers
no flags Details
File: backtrace_binaries_versions (169 bytes, text/plain)
2012-11-26 02:25 UTC, Andrew Spiers
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-11-26 02:25 UTC, Andrew Spiers
no flags Details

Description Andrew Spiers 2012-11-26 02:25:17 UTC
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f2117d2e000+0x60e4) [0x7f2117d340e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x371e200000+0xefe0) [0x371e20efe0]
:6: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x371e200000+0xefe0) [0x371e20efe0]
:8: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f211beff000+0x692c) [0x7f211bf0592c]
:9: /usr/lib64/xorg/modules/libexa.so (0x7f211b294000+0x5a7b) [0x7f211b299a7b]
:10: /usr/lib64/xorg/modules/libexa.so (0x7f211b294000+0x806a) [0x7f211b29c06a]
:11: /usr/lib64/xorg/modules/libexa.so (0x7f211b294000+0x5021) [0x7f211b299021]
:12: /usr/bin/Xorg (0x400000+0xc9c1f) [0x4c9c1f]
:13: /usr/bin/Xorg (ChangeWindowAttributes+0x279) [0x460159]
:14: /usr/bin/Xorg (0x400000+0x2e98d) [0x42e98d]
:15: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x371da21735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]

Comment 1 Andrew Spiers 2012-11-26 02:25:20 UTC
Created attachment 651725 [details]
File: executable

Comment 2 Andrew Spiers 2012-11-26 02:25:22 UTC
Created attachment 651726 [details]
File: dmesg

Comment 3 Andrew Spiers 2012-11-26 02:25:24 UTC
Created attachment 651727 [details]
File: usr_share_xorg_conf_d.tar.gz

Comment 4 Andrew Spiers 2012-11-26 02:25:27 UTC
Created attachment 651728 [details]
File: Xorg.0.log

Comment 5 Andrew Spiers 2012-11-26 02:25:29 UTC
Created attachment 651729 [details]
File: backtrace_binaries_versions

Comment 6 Andrew Spiers 2012-11-26 02:25:31 UTC
Created attachment 651730 [details]
File: etc_X11_xorg_conf_d.tar.gz

Comment 7 Adam Jackson 2012-11-28 19:51:40 UTC

*** This bug has been marked as a duplicate of bug 859746 ***


Note You need to log in before you can comment on or make changes to this bug.