Bug 880114 - [rhevm-upgrade] Need to edit the psql command in restore steps
[rhevm-upgrade] Need to edit the psql command in restore steps
Status: CLOSED DUPLICATE of bug 879936
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Moran Goldboim
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-26 04:56 EST by Kiril Nesenko
Modified: 2014-07-10 20:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-26 05:30:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kiril Nesenko 2012-11-26 04:56:23 EST
Description of problem:
Need to edit the psql command in restore steps:

8. Restore the production DB using the backup file by running the following commands:
        psql -U postgres -f /var/lib/ovirt-engine/backups/ovirt-engine_db_backup_2012_11_26_10_33_10.sql
        psql -U postgres -c "ALTER DATABASE engine RENAME TO rhevm;"

Need to edit:
psql -U postgres -c "ALTER DATABASE engine RENAME TO rhevm";


Version-Release number of selected component (if applicable):
rhevm-3.1.0-31.el6ev.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Yaniv Kaul 2012-11-26 05:30:18 EST

*** This bug has been marked as a duplicate of bug 879936 ***

Note You need to log in before you can comment on or make changes to this bug.