Bug 880281 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:5ebe8189e72083f30e21ef72134...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-26 10:51 EST by Noel Petzer
Modified: 2012-11-28 15:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:11:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-26 10:51 EST, Noel Petzer
no flags Details
File: Xorg.0.log (79.79 KB, text/plain)
2012-11-26 10:52 EST, Noel Petzer
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-11-26 10:52 EST, Noel Petzer
no flags Details
File: dmesg (81.54 KB, text/plain)
2012-11-26 10:52 EST, Noel Petzer
no flags Details
File: backtrace_binaries_versions (142 bytes, text/plain)
2012-11-26 10:52 EST, Noel Petzer
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-11-26 10:52 EST, Noel Petzer
no flags Details

  None (edit)
Description Noel Petzer 2012-11-26 10:51:52 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb6b43000+0x2586) [0xb6b45586]
:2: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb6b43000+0x3bc3) [0xb6b46bc3]
:3: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb6b43000+0x6c61) [0xb6b49c61]
:4: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:5: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:6: (vdso) (__kernel_sigreturn+0x0) [0xb77cf400]
:7: (vdso) (__kernel_vsyscall+0x10) [0xb77cf424]
:8: /lib/libpthread.so.0 (__close+0x1c) [0x498701dc]
:9: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6b55000+0x5ffc) [0xb6b5affc]
:10: /usr/bin/Xorg (DisableDevice+0x17c) [0x806f9cc]
:11: /usr/bin/Xorg (xf86Wakeup+0x4b4) [0x80c9f44]
:12: /usr/bin/Xorg (WakeupHandler+0x6e) [0x807b64e]
:13: /usr/bin/Xorg (WaitForSomething+0x19b) [0x80a974b]
:14: /usr/bin/Xorg (0x8047000+0x30101) [0x8077101]
:15: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:16: /lib/libc.so.6 (__libc_start_main+0xf5) [0x496c8635]
:17: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Noel Petzer 2012-11-26 10:51:55 EST
Created attachment 652045 [details]
File: executable
Comment 2 Noel Petzer 2012-11-26 10:52:00 EST
Created attachment 652046 [details]
File: Xorg.0.log
Comment 3 Noel Petzer 2012-11-26 10:52:05 EST
Created attachment 652047 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Noel Petzer 2012-11-26 10:52:09 EST
Created attachment 652048 [details]
File: dmesg
Comment 5 Noel Petzer 2012-11-26 10:52:12 EST
Created attachment 652049 [details]
File: backtrace_binaries_versions
Comment 6 Noel Petzer 2012-11-26 10:52:15 EST
Created attachment 652050 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:11:21 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.