Bug 880299 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 866494
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:bed2ff7714a0f038ea4b95eac2f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-26 11:18 EST by Mikhail
Modified: 2012-11-29 16:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:05:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (1.37 KB, text/plain)
2012-11-26 11:18 EST, Mikhail
no flags Details
File: backtrace_binaries_versions (158 bytes, text/plain)
2012-11-26 11:18 EST, Mikhail
no flags Details
File: dmesg (83.67 KB, text/plain)
2012-11-26 11:18 EST, Mikhail
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, application/octet-stream)
2012-11-26 11:18 EST, Mikhail
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, application/octet-stream)
2012-11-26 11:18 EST, Mikhail
no flags Details
Xorg.0.log (479.93 KB, application/x-7z-compressed)
2012-11-26 11:22 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-11-26 11:18:00 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
executable:     /usr/bin/Xorg
kernel:         3.6.6-1.fc17.i686.PAE

Truncated backtrace:
0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
1: /usr/bin/Xorg (mieqEnqueue+0xf9) [0x81aabc9]
2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb4fbb000+0x3e2e) [0xb4fbee2e]
5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb4fbb000+0x5534) [0xb4fc0534]
6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
8: (vdso) (__kernel_sigreturn+0x0) [0xb77e4400]
9: /usr/bin/Xorg (0x8047000+0x6aed0) [0x80b1ed0]
10: (vdso) (__kernel_sigreturn+0x0) [0xb77e4400]
11: /lib/libc.so.6 (0x48138000+0x140f90) [0x48278f90]
12: /usr/lib/xorg/modules/drivers/radeon_drv.so (0xb75b5000+0xb6674) [0xb766b674]
13: /usr/lib/xorg/modules/libexa.so (0xb7578000+0x9783) [0xb7581783]
14: /usr/lib/xorg/modules/libexa.so (0xb7578000+0x98a8) [0xb75818a8]
15: /usr/bin/Xorg (miCopyRegion+0x184) [0x81a8bb4]
16: /usr/bin/Xorg (miDoCopy+0x500) [0x81a9210]
17: /usr/lib/xorg/modules/libexa.so (0xb7578000+0x7f42) [0xb757ff42]
18: /usr/bin/Xorg (0x8047000+0x1108ce) [0x81578ce]
19: /usr/bin/Xorg (0x8047000+0xe1e4a) [0x8128e4a]
20: /usr/bin/Xorg (0x8047000+0xe34c7) [0x812a4c7]
21: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
22: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
23: /lib/libc.so.6 (__libc_start_main+0xf5) [0x48151635]
24: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Mikhail 2012-11-26 11:18:05 EST
Created attachment 652057 [details]
File: backtrace
Comment 2 Mikhail 2012-11-26 11:18:07 EST
Created attachment 652058 [details]
File: backtrace_binaries_versions
Comment 3 Mikhail 2012-11-26 11:18:31 EST
Created attachment 652059 [details]
File: dmesg
Comment 4 Mikhail 2012-11-26 11:18:34 EST
Created attachment 652060 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Mikhail 2012-11-26 11:18:37 EST
Created attachment 652061 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 6 Mikhail 2012-11-26 11:22:37 EST
Created attachment 652062 [details]
Xorg.0.log
Comment 7 Adam Jackson 2012-11-29 16:05:19 EST

*** This bug has been marked as a duplicate of bug 866494 ***

Note You need to log in before you can comment on or make changes to this bug.