Bug 880383 - There are no hooks for hotplug/hotunplug a NIC
Summary: There are no hooks for hotplug/hotunplug a NIC
Keywords:
Status: CLOSED DUPLICATE of bug 878667
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.1.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-26 20:59 UTC by itzikb
Modified: 2012-11-27 09:23 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-27 09:23:51 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description itzikb 2012-11-26 20:59:35 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
vdsm has the hooks already
http://gerrit.ovirt.org/#/c/7224/

Comment 1 Itamar Heim 2012-11-27 09:23:51 UTC

*** This bug has been marked as a duplicate of bug 878667 ***


Note You need to log in before you can comment on or make changes to this bug.