Bug 880425 - List files won't work in all ways after fusermount and pm-hibernate
List files won't work in all ways after fusermount and pm-hibernate
Status: CLOSED DUPLICATE of bug 880428
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-26 19:14 EST by masterid2
Modified: 2012-11-26 19:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-26 19:21:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description masterid2 2012-11-26 19:14:04 EST
Description of problem:
"ls" won't work after fusermount and pm-hibernate
This can happen in all Fedora releases.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.sshfs mount a remote directory
2.pm-hibernate
3.awake ur system after a while (maybe 1 hour)
  
Actual results:
List directory commands like "ls" won't work.
File browsers won't work either.
No respond from those programs.

Expected results:
They work properly.

Additional info:
Linux 3.6.7-4.fc17.x86_64 #1 x86_64 x86_64 x86_64 GNU/Linux

The only way to recover it is to restart the system.
Comment 1 masterid2 2012-11-26 19:21:09 EST

*** This bug has been marked as a duplicate of bug 880428 ***

Note You need to log in before you can comment on or make changes to this bug.