This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 880434 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:88d6940aeb64039b334711b61f1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-26 20:00 EST by Cristian Ulloa
Modified: 2012-11-28 14:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:30:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-26 20:01 EST, Cristian Ulloa
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-26 20:01 EST, Cristian Ulloa
no flags Details
File: backtrace_binaries_versions (179 bytes, text/plain)
2012-11-26 20:01 EST, Cristian Ulloa
no flags Details
File: dmesg (92.07 KB, text/plain)
2012-11-26 20:01 EST, Cristian Ulloa
no flags Details
File: Xorg.0.log (52.24 KB, text/plain)
2012-11-26 20:01 EST, Cristian Ulloa
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (381 bytes, text/plain)
2012-11-26 20:01 EST, Cristian Ulloa
no flags Details

  None (edit)
Description Cristian Ulloa 2012-11-26 20:00:54 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7fb15ec4c000+0x1fc5) [0x7fb15ec4dfc5]
:5: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7fb15ec4c000+0x17c2) [0x7fb15ec4d7c2]
:6: /usr/lib64/xorg/modules/input/vmmouse_drv.so (0x7fb15ec4c000+0x186c) [0x7fb15ec4d86c]
:7: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:8: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:9: /lib64/libpthread.so.0 (0x38efc00000+0xefe0) [0x38efc0efe0]
:10: /lib64/libpixman-1.so.0 (0x38f8000000+0x55d2b) [0x38f8055d2b]
:11: /lib64/libpixman-1.so.0 (0x38f8000000+0x72a7e) [0x38f8072a7e]
:12: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x38f800a261]
:13: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7fb161bca884]
:14: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7fb161bcb000]
:15: /usr/lib64/xorg/modules/drivers/vmware_drv.so (0x7fb163fdc000+0x1b2fe) [0x7fb163ff72fe]
:16: /usr/bin/Xorg (0x400000+0x10366d) [0x50366d]
:17: /usr/bin/Xorg (miPaintWindow+0x220) [0x552130]
:18: /usr/bin/Xorg (miWindowExposures+0xc8) [0x552278]
:19: /usr/bin/Xorg (0x400000+0x95e6c) [0x495e6c]
:20: /usr/bin/Xorg (miHandleValidateExposures+0x68) [0x5686c8]
:21: /usr/bin/Xorg (UnmapWindow+0x248) [0x45ec38]
:22: /usr/bin/Xorg (0x400000+0x2edb7) [0x42edb7]
:23: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:24: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:25: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x38ef821735]
:26: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Cristian Ulloa 2012-11-26 20:01:00 EST
Created attachment 652449 [details]
File: executable
Comment 2 Cristian Ulloa 2012-11-26 20:01:02 EST
Created attachment 652450 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Cristian Ulloa 2012-11-26 20:01:04 EST
Created attachment 652451 [details]
File: backtrace_binaries_versions
Comment 4 Cristian Ulloa 2012-11-26 20:01:11 EST
Created attachment 652452 [details]
File: dmesg
Comment 5 Cristian Ulloa 2012-11-26 20:01:14 EST
Created attachment 652453 [details]
File: Xorg.0.log
Comment 6 Cristian Ulloa 2012-11-26 20:01:16 EST
Created attachment 652454 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 14:30:26 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.