Bug 880532 - [ALL_LANG][SAM CLI] Truncation and string broken into lines in pdf report for system report module.
[ALL_LANG][SAM CLI] Truncation and string broken into lines in pdf report for...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
x86_64 Linux
medium Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Tom McKay
SAM QE List
: i18n, Translation, Triaged
Depends On:
Blocks: sam20-tracker
  Show dependency treegraph
 
Reported: 2012-11-27 04:17 EST by Lijun Li
Modified: 2014-09-18 12:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:38:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
headpin_systems_report.pdf (33.61 KB, image/png)
2012-11-27 04:23 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-11-27 04:17:40 EST
Description of problem:
Truncation in pdf report for system report module.

Version-Release number of selected component (if applicable):
Subscription Asset Manager Version: 1.2.5-1h.el6_3

How reproducible:
100%

Steps to Reproduce:
[root@i18nsamtest ~]# headpin -u admin -p admin system report --org=test --environment=test --format=pdf
[root@i18nsamtest ~]# ls
headpin_systems_report.pdf 
  
Actual results:
Truncation in pdf report for system report module.

Expected results:
The system pdf report should be displayed correctly and no truncation.

Additional info:
Comment 1 Lijun Li 2012-11-27 04:23:53 EST
Created attachment 652559 [details]
headpin_systems_report.pdf
Comment 2 Tom McKay 2012-12-18 09:11:57 EST
Mass moving i18n BZs to CFSE where they are also present
Comment 4 Mike McCune 2014-03-18 13:38:49 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.