Bug 880684 - ifup-aliases should check if master device is up before duplicity check and also allow to disable duplicate check for aliases
ifup-aliases should check if master device is up before duplicity check and a...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts (Show other bugs)
6.4
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Lukáš Nykrýn
qe-baseos-daemons
: Regression
Depends On:
Blocks: 881827
  Show dependency treegraph
 
Reported: 2012-11-27 10:31 EST by Jan Ščotka
Modified: 2014-06-03 11:05 EDT (History)
4 users (show)

See Also:
Fixed In Version: initscripts-9.03.36-1.el6
Doc Type: Bug Fix
Doc Text:
Cause: Arping, checking for ip duplicate on network, fails if parent device is not up. Consequence: Failure of arping was handled the same way as finding of second ip in network. Fix: Don't perform arping if parent device is down. Result: No error when parent device is down.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:26:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2013-02-21 05:26:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0518.html

Note You need to log in before you can comment on or make changes to this bug.