Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 880685 - Server reboot occurres every time a Server is added even if the Server has already been configured.
Summary: Server reboot occurres every time a Server is added even if the Server has al...
Keywords:
Status: CLOSED DUPLICATE of bug 928834
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc
Version: unspecified
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Sahina Bose
QA Contact: Matt Mahoney
URL:
Whiteboard:
Depends On: 928834
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-27 15:32 UTC by Matt Mahoney
Modified: 2013-06-28 06:56 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-28 06:56:36 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Matt Mahoney 2012-11-27 15:32:05 UTC
Description of problem:
When adding a Server, the server goes through a reboot process even if the server has already been previously added and no configuration changes have occurred.

Version-Release number of selected component (if applicable):
 - 2.1-qa18.el6ev
 - libvirt-0.9.10-21.el6_3.6.x86_64.rpm

How reproducible:


Steps to Reproduce:
1. Add a server
2. Remove the server
3. Add the server a 2nd time
  
Actual results:


Expected results:
Do not reboot if server configuration has not changed.

Additional info:

Comment 2 Sahina Bose 2013-06-28 06:56:36 UTC
This bug's invalid now based on implementation of 928834. Marking it closed

*** This bug has been marked as a duplicate of bug 928834 ***


Note You need to log in before you can comment on or make changes to this bug.