Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 880718 - [abrt] php-cli-5.4.8-1.fc17: zend_hash_destroy: Process /usr/bin/php was killed by signal 11 (SIGSEGV)
Summary: [abrt] php-cli-5.4.8-1.fc17: zend_hash_destroy: Process /usr/bin/php was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 880752
Alias: None
Product: Fedora
Classification: Fedora
Component: php
Version: 17
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3a8ecdcbf83eae6ea83010ffbff...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-27 16:26 UTC by Andrey V. Henneberg
Modified: 2012-11-27 18:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-27 18:31:33 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (18.44 KB, text/plain)
2012-11-27 16:26 UTC, Andrey V. Henneberg
no flags Details
File: build_ids (3.32 KB, text/plain)
2012-11-27 16:26 UTC, Andrey V. Henneberg
no flags Details
File: cgroup (129 bytes, text/plain)
2012-11-27 16:26 UTC, Andrey V. Henneberg
no flags Details
File: core_backtrace (1.45 KB, text/plain)
2012-11-27 16:26 UTC, Andrey V. Henneberg
no flags Details
File: dso_list (6.90 KB, text/plain)
2012-11-27 16:27 UTC, Andrey V. Henneberg
no flags Details
File: environ (3.19 KB, text/plain)
2012-11-27 16:27 UTC, Andrey V. Henneberg
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-27 16:27 UTC, Andrey V. Henneberg
no flags Details
File: maps (20.29 KB, text/plain)
2012-11-27 16:27 UTC, Andrey V. Henneberg
no flags Details
File: open_fds (345 bytes, text/plain)
2012-11-27 16:27 UTC, Andrey V. Henneberg
no flags Details
File: proc_pid_status (793 bytes, text/plain)
2012-11-27 16:27 UTC, Andrey V. Henneberg
no flags Details
File: var_log_messages (3.23 KB, text/plain)
2012-11-27 16:27 UTC, Andrey V. Henneberg
no flags Details
File: smolt_data (3.01 KB, application/octet-stream)
2012-11-27 16:27 UTC, Andrey V. Henneberg
no flags Details

Description Andrey V. Henneberg 2012-11-27 16:26:48 UTC
Description of problem:
The same problem as https://bugzilla.redhat.com/show_bug.cgi?id=880516 but php has started without xdebug.

Version-Release number of selected component:
php-cli-5.4.8-1.fc17

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/php ./catalog-parser.php
crash_function: zend_hash_destroy
executable:     /usr/bin/php
kernel:         3.6.7-4.fc17.i686.PAE
remote_result:  NOTFOUND
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 zend_hash_destroy at /usr/src/debug/php-5.4.8/Zend/zend_hash.c:555
 #1 _zval_dtor_func at /usr/src/debug/php-5.4.8/Zend/zend_variables.c:43
 #2 _zval_dtor at /usr/src/debug/php-5.4.8/Zend/zend_variables.h:35
 #3 zend_std_write_property at /usr/src/debug/php-5.4.8/Zend/zend_object_handlers.c:543
 #4 zend_assign_to_object at /usr/src/debug/php-5.4.8/Zend/zend_execute.c:737
 #5 ZEND_ASSIGN_OBJ_SPEC_UNUSED_CONST_HANDLER at /usr/src/debug/php-5.4.8/Zend/zend_vm_execute.h:22269
 #6 execute at /usr/src/debug/php-5.4.8/Zend/zend_vm_execute.h:410
 #7 zend_call_function at /usr/src/debug/php-5.4.8/Zend/zend_execute_API.c:958
 #8 zend_call_method at /usr/src/debug/php-5.4.8/Zend/zend_interfaces.c:97
 #9 zend_objects_destroy_object at /usr/src/debug/php-5.4.8/Zend/zend_objects.c:123

Comment 1 Andrey V. Henneberg 2012-11-27 16:26:52 UTC
Created attachment 652873 [details]
File: backtrace

Comment 2 Andrey V. Henneberg 2012-11-27 16:26:54 UTC
Created attachment 652876 [details]
File: build_ids

Comment 3 Andrey V. Henneberg 2012-11-27 16:26:56 UTC
Created attachment 652878 [details]
File: cgroup

Comment 4 Andrey V. Henneberg 2012-11-27 16:26:59 UTC
Created attachment 652881 [details]
File: core_backtrace

Comment 5 Andrey V. Henneberg 2012-11-27 16:27:01 UTC
Created attachment 652883 [details]
File: dso_list

Comment 6 Andrey V. Henneberg 2012-11-27 16:27:04 UTC
Created attachment 652885 [details]
File: environ

Comment 7 Andrey V. Henneberg 2012-11-27 16:27:06 UTC
Created attachment 652886 [details]
File: limits

Comment 8 Andrey V. Henneberg 2012-11-27 16:27:09 UTC
Created attachment 652887 [details]
File: maps

Comment 9 Andrey V. Henneberg 2012-11-27 16:27:11 UTC
Created attachment 652888 [details]
File: open_fds

Comment 10 Andrey V. Henneberg 2012-11-27 16:27:13 UTC
Created attachment 652889 [details]
File: proc_pid_status

Comment 11 Andrey V. Henneberg 2012-11-27 16:27:16 UTC
Created attachment 652890 [details]
File: var_log_messages

Comment 12 Andrey V. Henneberg 2012-11-27 16:27:19 UTC
Created attachment 652891 [details]
File: smolt_data

Comment 13 Remi Collet 2012-11-27 18:31:33 UTC
Only keep the more recent traceback.

*** This bug has been marked as a duplicate of bug 880752 ***


Note You need to log in before you can comment on or make changes to this bug.