Bug 881396 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:c2f97222c41cba6b6bf04f356d1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-28 15:30 EST by Sergio Monteiro Basto
Modified: 2012-11-28 15:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:41:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (66.14 KB, text/plain)
2012-11-28 15:30 EST, Sergio Monteiro Basto
no flags Details
File: executable (10 bytes, text/plain)
2012-11-28 15:31 EST, Sergio Monteiro Basto
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-28 15:31 EST, Sergio Monteiro Basto
no flags Details
File: xorg.conf (302 bytes, text/plain)
2012-11-28 15:31 EST, Sergio Monteiro Basto
no flags Details
File: dmesg (122.29 KB, text/plain)
2012-11-28 15:31 EST, Sergio Monteiro Basto
no flags Details
File: backtrace_binaries_versions (412 bytes, text/plain)
2012-11-28 15:31 EST, Sergio Monteiro Basto
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (375 bytes, text/plain)
2012-11-28 15:31 EST, Sergio Monteiro Basto
no flags Details

  None (edit)
Description Sergio Monteiro Basto 2012-11-28 15:30:54 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f5f07ae1000+0x2e77) [0x7f5f07ae3e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f5f07ae1000+0x4563) [0x7f5f07ae5563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f5f07ae1000+0x6fa4) [0x7f5f07ae7fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x36b9e00000+0xefe0) [0x36b9e0efe0]
:7: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x36b9e00000+0xefe0) [0x36b9e0efe0]
:9: /lib64/libc.so.6 (strchrnul+0x1a) [0x36b928f59a]
:10: /lib64/libc.so.6 (_IO_vfprintf+0xa0) [0x36b9246770]
:11: /lib64/libc.so.6 (__vsnprintf_chk+0xb0) [0x36b9306d30]
:12: /lib64/libc.so.6 (__snprintf_chk+0x78) [0x36b9306c78]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5f09d68000+0x10988) [0x7f5f09d78988]
:14: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5f09d68000+0x115e2) [0x7f5f09d795e2]
:15: /usr/bin/X (xf86DPMSSet+0xeb) [0x4b23eb]
:16: /usr/bin/X (xf86SaveScreen+0x2c) [0x4b242c]
:17: /usr/bin/X (dixSaveScreens+0x22e) [0x461b5e]
:18: /usr/bin/X (DPMSSet+0x147) [0x4805b7]
:19: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f5f0ab01000+0x1af36) [0x7f5f0ab1bf36]
:20: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:21: /usr/bin/X (0x400000+0x23485) [0x423485]
:22: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x36b9221735]
:23: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Sergio Monteiro Basto 2012-11-28 15:30:58 EST
Created attachment 653740 [details]
File: Xorg.0.log
Comment 2 Sergio Monteiro Basto 2012-11-28 15:31:09 EST
Created attachment 653741 [details]
File: executable
Comment 3 Sergio Monteiro Basto 2012-11-28 15:31:11 EST
Created attachment 653742 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Sergio Monteiro Basto 2012-11-28 15:31:13 EST
Created attachment 653743 [details]
File: xorg.conf
Comment 5 Sergio Monteiro Basto 2012-11-28 15:31:16 EST
Created attachment 653744 [details]
File: dmesg
Comment 6 Sergio Monteiro Basto 2012-11-28 15:31:18 EST
Created attachment 653745 [details]
File: backtrace_binaries_versions
Comment 7 Sergio Monteiro Basto 2012-11-28 15:31:20 EST
Created attachment 653746 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 8 Adam Jackson 2012-11-28 15:41:30 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.