Bug 881400 - Test the datasource button does not remember the password
Test the datasource button does not remember the password
Status: CLOSED DUPLICATE of bug 535538
Product: JBoss Operations Network
Classification: JBoss
Component: Installer (Show other bugs)
JON 3.1.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-28 15:35 EST by Jim Tyrrell
Modified: 2012-11-29 15:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:13:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jim Tyrrell 2012-11-28 15:35:03 EST
Description of problem:
During the installation when you click on the test datasource button, the password is not remembered as in you have to retype the password.  Serious usability issue.

Version-Release number of selected component (if applicable):


How reproducible:
Every single time.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
I would expect it to remember my password after testing it, so that I can click the install button.

Additional info:
Comment 1 mark yarborough 2012-11-29 15:11:27 EST
We'll mark this as a dup as soon as we locate the dup number.
Comment 2 mark yarborough 2012-11-29 15:13:45 EST

*** This bug has been marked as a duplicate of bug 535538 ***

Note You need to log in before you can comment on or make changes to this bug.