Bug 881406 - F18 Beta: Reclaim space screen is very unintuitive.
F18 Beta: Reclaim space screen is very unintuitive.
Status: CLOSED DUPLICATE of bug 866209
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-28 15:43 EST by Stephen Gordon
Modified: 2012-11-28 15:50 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:50:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2012-11-28 15:43:43 EST
Description of problem:

When installing F18 Beta on a system previously used for an F18 installation it is very non-obvious how to go about getting it to install on / over the existing partitions.

In particular once the user discovers the 'Reclaim Space' dialog there are not on initial inspection any working options. The 'Reclaim Space' button is disabled regardless of whether the user has a partition selected.

Currently it seems the correct approach from here is to double click one of the partitions in the right hand column of the list (clicking in the other columns does nothing) to expose the preserve/shrink/delete options). There is no obvious visual cue for this.

Version-Release number of selected component (if applicable):

F18 Beta
Comment 1 Chris Lumens 2012-11-28 15:50:50 EST

*** This bug has been marked as a duplicate of bug 866209 ***

Note You need to log in before you can comment on or make changes to this bug.