Bug 881456 - 'import manifest' field overlaps with "results" information
'import manifest' field overlaps with "results" information
Status: CLOSED DUPLICATE of bug 876896
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Brad Buckingham
Katello QA List
Depends On:
  Show dependency treegraph
Reported: 2012-11-28 17:58 EST by Adam Price
Modified: 2013-08-16 14:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-12-03 08:53:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
'import manifest' overlap (29.29 KB, image/png)
2012-11-28 17:58 EST, Adam Price
no flags Details

  None (edit)
Description Adam Price 2012-11-28 17:58:59 EST
Created attachment 653831 [details]
'import manifest' overlap

Description of problem:
'Import Manifest' field overlaps "results" information on left-hand side.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. set locale to Japanese
2. got to 'Red Hat Subscriptions' page
Actual results:

Expected results:

Additional info:
Comment 2 Adam Price 2012-12-03 08:53:42 EST

*** This bug has been marked as a duplicate of bug 876896 ***
Comment 3 Mike McCune 2013-08-16 14:03:44 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.