Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 881483 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Summary: [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Keywords:
Status: CLOSED DUPLICATE of bug 877464
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 17
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d443d9a36f15b9a82b5318ec9fe...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-29 00:30 UTC by Lev
Modified: 2012-11-29 17:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-29 17:06:00 UTC
Type: ---


Attachments (Terms of Use)
File: Xorg.0.log (245.64 KB, text/plain)
2012-11-29 00:30 UTC, Lev
no flags Details
File: backtrace (790 bytes, text/plain)
2012-11-29 00:30 UTC, Lev
no flags Details
File: backtrace_binaries_versions (375 bytes, text/plain)
2012-11-29 00:30 UTC, Lev
no flags Details
File: dmesg (121.21 KB, text/plain)
2012-11-29 00:30 UTC, Lev
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (407 bytes, application/octet-stream)
2012-11-29 00:30 UTC, Lev
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, application/octet-stream)
2012-11-29 00:30 UTC, Lev
no flags Details

Description Lev 2012-11-29 00:30:40 UTC
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
executable:     /usr/bin/Xorg
kernel:         3.6.7-4.fc17.x86_64

Truncated backtrace:
0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f63f65b7000+0x2e77) [0x7f63f65b9e77]
2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f63f65b7000+0x4563) [0x7f63f65bb563]
3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f63f65b7000+0x6fa4) [0x7f63f65bdfa4]
4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
6: /lib64/libpthread.so.0 (0x3156e00000+0xefe0) [0x3156e0efe0]
7: /usr/bin/Xorg (GetTimeInMillis+0x68) [0x46b0e8]
8: /usr/bin/Xorg (UpdateCurrentTimeIf+0x21) [0x42e251]
9: /usr/bin/Xorg (0x400000+0x3421e) [0x43421e]
10: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
11: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3156a21735]
12: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]

Comment 1 Lev 2012-11-29 00:30:45 UTC
Created attachment 653839 [details]
File: Xorg.0.log

Comment 2 Lev 2012-11-29 00:30:47 UTC
Created attachment 653840 [details]
File: backtrace

Comment 3 Lev 2012-11-29 00:30:49 UTC
Created attachment 653841 [details]
File: backtrace_binaries_versions

Comment 4 Lev 2012-11-29 00:30:51 UTC
Created attachment 653842 [details]
File: dmesg

Comment 5 Lev 2012-11-29 00:30:52 UTC
Created attachment 653843 [details]
File: etc_X11_xorg_conf_d.tar.gz

Comment 6 Lev 2012-11-29 00:30:54 UTC
Created attachment 653844 [details]
File: usr_share_xorg_conf_d.tar.gz

Comment 7 Adam Jackson 2012-11-29 17:06:00 UTC

*** This bug has been marked as a duplicate of bug 877464 ***


Note You need to log in before you can comment on or make changes to this bug.