Bug 88155 - Installer hangs while installing packages
Installer hangs while installing packages
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-07 01:13 EDT by Need Real Name
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-19 01:52:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install.log and install.log.syslog (cat'ed) from failed installation (2.92 KB, text/plain)
2003-04-07 15:16 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2003-04-07 01:13:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
I have an SMP system with an Intel 440BX motherboard, SCSI
controller (Adaptec 29140N). 
  RH 7.3 installs fine with the "dd apic" options, supplying the
29140 driver on a floppy.
  RH 8 hangs, with or without the "apic" option. The "apic" option gets it 
through the disk druid step at least, but without the "apic" option it never 
gets to the package-loading phase.
  RH9 also hangs during package installation. Refer to support incident #231491 
for more info, also the install.log* files.
  I have the detritus from the install on my drive and the 7.3 system on a 
separate partition, so I can run any diagnostics. But I don't know how to 
run "dmidecode" mentioned in the release notes. Also, all media were checked in 
advance.

Version-Release number of selected component (if applicable):
RH 9

How reproducible:
Always

Steps to Reproduce:
1.Standard install procedure, Workstation config, new install.
2. boot, swap, and root partitions created afresh
3. begin install
    

Actual Results:  Partitions were created, phase 1 created, phase 2 image 
exists, but hung installing "kernel-2.4.20-8"

Expected Results:  I was hoping to have a RH9 system up, running, and making me 
ecstatically happy.

Additional info:
Comment 1 Michael Fulbright 2003-04-07 14:28:07 EDT
Could you please attach the logfiles to this report as well? I would like to
track this information here, and cannot access the support ticket you referred to.

I do not know of any issues with installation regarding hangs other than being
related to bad media (if you look on cntl-alt-f4 when the machine hangs do you
see lots of IDE issues) or a kernel bug.
Comment 2 Need Real Name 2003-04-07 15:16:13 EDT
Created attachment 90968 [details]
install.log and install.log.syslog (cat'ed) from failed installation

As requested.
Comment 3 Need Real Name 2003-04-07 15:18:19 EDT
"Hang" means "freezes" -- i.e., no num-lock or other keyboard action, no cpu or 
disk activity. I can try to grab a v-console before it hangs and capture
info that way.
Comment 4 Michael Fulbright 2003-05-13 14:39:35 EDT
It would be interesting what is on VC4 when the machine hangs. Can you capture
it with a digital camera?
Comment 5 Need Real Name 2003-05-19 01:52:57 EDT
While working with RH support on this same problem in 8.0, we seem
to have a problem with an OEM Bios for the Adaptec 29140N controller. The 
motherboard is actually an Intel 840, not a 440. The Bios for the controller 
was modified by Micron when the machine was made in April of 2000, and has not 
been updated since. Meanwhile Adaptec has several Bios updates, including some 
in support of Linux. They believe, and Micron confirms, that 29140N updates may 
hose the Micron machine. So I appear to be stuck with an obsolete Bios, unless 
I replace the entire controller (which may also nuke the machine). 
   I can't prove this is the case (not willing to sacrifice my dual processor 
workstation for the cause), but neither can I waste your time if I can't bring 
my Bios up to date. Consequently I'll close this incident and install on 
different hardware.  

Note You need to log in before you can comment on or make changes to this bug.