Bug 881651 - [CCJK][SAM Web GUI] Overlapped date and time in System page.
[CCJK][SAM Web GUI] Overlapped date and time in System page.
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
Nightly
x86_64 Linux
medium Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Katello Bug Bin
SAM QE List
: i18n, Translation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 04:29 EST by Lijun Li
Modified: 2014-09-18 12:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:38:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Overlapped date and time in System page (58.24 KB, image/png)
2012-11-29 04:31 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-11-29 04:29:04 EST
Description of problem:
[CCJK][SAM Web GUI] Overlapped date and time in System page.

Version-Release number of selected component (if applicable):
Subscription Asset Manager Version: 1.2.5-1h.el6_3

How reproducible:
100%

Steps to Reproduce:
1. Click the Systems application tab.
2. Click All subtab.
3. Select the system from the left NAME panel.
4. Drag your mouse to move around (left) the system deatils page.
 
Actual results:
Overlapped date and time in System page.

Expected results:
Should have no overlapping.

Additional info:
Comment 1 Lijun Li 2012-11-29 04:31:17 EST
Created attachment 654092 [details]
Overlapped date and time in System page
Comment 2 Tom McKay 2012-12-18 09:24:13 EST
Mass move of i18n to CFSE where they are present as well
Comment 4 Mike McCune 2014-03-18 13:38:06 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.