Bug 881687 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860392
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:c95b9d9394e08ab424636bece3f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 05:59 EST by gregsfnb
Modified: 2012-11-29 11:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 11:59:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (1.23 KB, text/plain)
2012-11-29 05:59 EST, gregsfnb
no flags Details
File: executable (10 bytes, text/plain)
2012-11-29 05:59 EST, gregsfnb
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-11-29 05:59 EST, gregsfnb
no flags Details
File: backtrace_binaries_versions (372 bytes, text/plain)
2012-11-29 05:59 EST, gregsfnb
no flags Details
File: dmesg (196.74 KB, text/plain)
2012-11-29 05:59 EST, gregsfnb
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-11-29 05:59 EST, gregsfnb
no flags Details

  None (edit)
Description gregsfnb 2012-11-29 05:59:01 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (0x8047000+0x6a498) [0x80b1498]
:2: (vdso) (__kernel_rt_sigreturn+0x0) [0xb779940c]
:3: /usr/lib/xorg/modules/drivers/nouveau_drv.so (0xb7628000+0x3f93) [0xb762bf93]
:4: /usr/lib/xorg/modules/libexa.so (0xb75ec000+0x9783) [0xb75f5783]
:5: /usr/lib/xorg/modules/libexa.so (0xb75ec000+0x98a8) [0xb75f58a8]
:6: /usr/bin/X (miCopyRegion+0x184) [0x81a8bb4]
:7: /usr/bin/X (miDoCopy+0x500) [0x81a9210]
:8: /usr/lib/xorg/modules/libexa.so (0xb75ec000+0x7f42) [0xb75f3f42]
:9: /usr/bin/X (0x8047000+0x1108ce) [0x81578ce]
:10: /usr/bin/X (0x8047000+0xe1e4a) [0x8128e4a]
:11: /usr/bin/X (0x8047000+0xe34c7) [0x812a4c7]
:12: /usr/bin/X (0x8047000+0x303fd) [0x80773fd]
:13: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:14: /lib/libc.so.6 (__libc_start_main+0xf5) [0x49cc1635]
:15: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 gregsfnb 2012-11-29 05:59:04 EST
Created attachment 654182 [details]
File: Xorg.0.log
Comment 2 gregsfnb 2012-11-29 05:59:05 EST
Created attachment 654183 [details]
File: executable
Comment 3 gregsfnb 2012-11-29 05:59:07 EST
Created attachment 654184 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 gregsfnb 2012-11-29 05:59:10 EST
Created attachment 654185 [details]
File: backtrace_binaries_versions
Comment 5 gregsfnb 2012-11-29 05:59:13 EST
Created attachment 654186 [details]
File: dmesg
Comment 6 gregsfnb 2012-11-29 05:59:14 EST
Created attachment 654187 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 11:59:48 EST

*** This bug has been marked as a duplicate of bug 860392 ***

Note You need to log in before you can comment on or make changes to this bug.