Bug 881703 - [abrt] gnupg2-2.0.18-3.fc17: main: Process /usr/bin/gpgkey2ssh was killed by signal 6 (SIGABRT)
Summary: [abrt] gnupg2-2.0.18-3.fc17: main: Process /usr/bin/gpgkey2ssh was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 755156
Alias: None
Product: Fedora
Classification: Fedora
Component: gnupg2
Version: 17
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:43c1ec5b3731c7b3795e878f56d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-29 12:00 UTC by taopy
Modified: 2012-11-30 16:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-30 16:49:29 UTC
Type: ---


Attachments (Terms of Use)
File: core_backtrace (777 bytes, text/plain)
2012-11-29 12:00 UTC, taopy
no flags Details
File: environ (3.56 KB, text/plain)
2012-11-29 12:00 UTC, taopy
no flags Details
File: backtrace (4.86 KB, text/plain)
2012-11-29 12:00 UTC, taopy
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-29 12:00 UTC, taopy
no flags Details
File: cgroup (126 bytes, text/plain)
2012-11-29 12:01 UTC, taopy
no flags Details
File: smolt_data (3.20 KB, text/plain)
2012-11-29 12:01 UTC, taopy
no flags Details
File: executable (19 bytes, text/plain)
2012-11-29 12:01 UTC, taopy
no flags Details
File: maps (2.63 KB, text/plain)
2012-11-29 12:01 UTC, taopy
no flags Details
File: dso_list (491 bytes, text/plain)
2012-11-29 12:01 UTC, taopy
no flags Details
File: proc_pid_status (933 bytes, text/plain)
2012-11-29 12:01 UTC, taopy
no flags Details
File: var_log_messages (151 bytes, text/plain)
2012-11-29 12:01 UTC, taopy
no flags Details
File: open_fds (105 bytes, text/plain)
2012-11-29 12:01 UTC, taopy
no flags Details

Description taopy 2012-11-29 12:00:36 UTC
Description of problem:
I'm just run it without any argument. I think it may be a debug assertion fault. But didn't we (end users) use the version built with -DNDEBUG?

Version-Release number of selected component:
gnupg2-2.0.18-3.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        gpgkey2ssh
crash_function: main
kernel:         3.6.7-4.fc17.x86_64

truncated backtrace:
:Thread no. 1 (0 frames)

Potential duplicate bug: 709752

Comment 1 taopy 2012-11-29 12:00:45 UTC
Created attachment 654210 [details]
File: core_backtrace

Comment 2 taopy 2012-11-29 12:00:48 UTC
Created attachment 654211 [details]
File: environ

Comment 3 taopy 2012-11-29 12:00:55 UTC
Created attachment 654212 [details]
File: backtrace

Comment 4 taopy 2012-11-29 12:00:58 UTC
Created attachment 654213 [details]
File: limits

Comment 5 taopy 2012-11-29 12:01:00 UTC
Created attachment 654214 [details]
File: cgroup

Comment 6 taopy 2012-11-29 12:01:06 UTC
Created attachment 654215 [details]
File: smolt_data

Comment 7 taopy 2012-11-29 12:01:08 UTC
Created attachment 654216 [details]
File: executable

Comment 8 taopy 2012-11-29 12:01:11 UTC
Created attachment 654217 [details]
File: maps

Comment 9 taopy 2012-11-29 12:01:15 UTC
Created attachment 654218 [details]
File: dso_list

Comment 10 taopy 2012-11-29 12:01:18 UTC
Created attachment 654219 [details]
File: proc_pid_status

Comment 11 taopy 2012-11-29 12:01:20 UTC
Created attachment 654220 [details]
File: var_log_messages

Comment 12 taopy 2012-11-29 12:01:24 UTC
Created attachment 654221 [details]
File: open_fds

Comment 13 Tomas Mraz 2012-11-30 16:49:29 UTC

*** This bug has been marked as a duplicate of bug 755156 ***


Note You need to log in before you can comment on or make changes to this bug.