Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 881726 - Test case failure: Agent installation/uninstallation
Summary: Test case failure: Agent installation/uninstallation
Keywords:
Status: CLOSED DUPLICATE of bug 881727
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-guest-agent
Version: 3.1.0
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
: ---
Assignee: Barak
QA Contact: Yaniv Kaul
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-29 13:03 UTC by Jiri Belka
Modified: 2013-07-04 02:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-29 14:12:59 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Jiri Belka 2012-11-29 13:03:11 UTC
Failed from caserun https://tcms.engineering.redhat.com/run/52141/#caserun_1862289 - error in uninstallation of rpm.

Version-Release number of selected component (if applicable):
si24.5 / rhevm-guest-agent-1.0.5-3.el6ev.x86_64 on RHEL6 64bit.

Steps to Reproduce: 
  * host with rhel 6.3
  * The guest OS should be tested on RHEL 5, 6.2 and 6.3, both i386 and x86_64
    arch

3. uninstall RPM

[root@rhel6ws64 ~]# rpm -e rhevm-guest-agent
/var/tmp/rpm-tmp.djIPEm: line 3: /bin/systemctl: No such file or directory


Actual results: 
#FIXME

Expected results:
all should works

Comment 1 Jiri Belka 2012-11-29 14:12:59 UTC

*** This bug has been marked as a duplicate of bug 881727 ***


Note You need to log in before you can comment on or make changes to this bug.