Bug 881766 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860392
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:3c7f57eef0edfee5013b5a5c676...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 09:35 EST by Pierre Blavy
Modified: 2012-11-29 11:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 11:59:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (10 bytes, text/plain)
2012-11-29 09:35 EST, Pierre Blavy
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-29 09:35 EST, Pierre Blavy
no flags Details
File: dmesg (65.41 KB, text/plain)
2012-11-29 09:35 EST, Pierre Blavy
no flags Details
File: backtrace_binaries_versions (169 bytes, text/plain)
2012-11-29 09:35 EST, Pierre Blavy
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (370 bytes, text/plain)
2012-11-29 09:35 EST, Pierre Blavy
no flags Details
File: Xorg.0.log (46.19 KB, text/plain)
2012-11-29 09:35 EST, Pierre Blavy
no flags Details

  None (edit)
Description Pierre Blavy 2012-11-29 09:35:37 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f7d1a137000+0x60e4) [0x7f7d1a13d0e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x7f7d1f843000+0xefe0) [0x7f7d1f851fe0]
:7: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x7f7d1f843000+0xefe0) [0x7f7d1f851fe0]
:9: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f7d1de92000+0x10d87) [0x7f7d1dea2d87]
:10: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f7d1de92000+0x62b5) [0x7f7d1de982b5]
:11: /usr/lib64/xorg/modules/libexa.so (0x7f7d1ce07000+0x9e53) [0x7f7d1ce10e53]
:12: /usr/lib64/xorg/modules/libexa.so (0x7f7d1ce07000+0x9fd8) [0x7f7d1ce10fd8]
:13: /usr/bin/X (miCopyRegion+0x185) [0x54f6d5]
:14: /usr/bin/X (miDoCopy+0x426) [0x54fc76]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f7d1ce07000+0x8706) [0x7f7d1ce0f706]
:16: /usr/bin/X (0x400000+0x10523d) [0x50523d]
:17: /usr/bin/X (0x400000+0xd8edf) [0x4d8edf]
:18: /usr/bin/X (0x400000+0xda3c5) [0x4da3c5]
:19: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/X (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f7d1efaa735]
:22: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Pierre Blavy 2012-11-29 09:35:41 EST
Created attachment 654306 [details]
File: executable
Comment 2 Pierre Blavy 2012-11-29 09:35:42 EST
Created attachment 654307 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Pierre Blavy 2012-11-29 09:35:44 EST
Created attachment 654308 [details]
File: dmesg
Comment 4 Pierre Blavy 2012-11-29 09:35:48 EST
Created attachment 654309 [details]
File: backtrace_binaries_versions
Comment 5 Pierre Blavy 2012-11-29 09:35:50 EST
Created attachment 654310 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Pierre Blavy 2012-11-29 09:35:52 EST
Created attachment 654311 [details]
File: Xorg.0.log
Comment 7 Adam Jackson 2012-11-29 11:59:51 EST

*** This bug has been marked as a duplicate of bug 860392 ***

Note You need to log in before you can comment on or make changes to this bug.