Bug 881796 - Trailing commas in JS cause problems for some versions of MSIE
Summary: Trailing commas in JS cause problems for some versions of MSIE
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci
Version: 6.3
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks: 886216
TreeView+ depends on / blocked
 
Reported: 2012-11-29 15:28 UTC by Ryan McCabe
Modified: 2013-02-21 08:22 UTC (History)
2 users (show)

Fixed In Version: luci-0.26.0-29.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 08:22:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0309 normal SHIPPED_LIVE luci bug fix and enhancement update 2013-02-20 20:35:24 UTC

Description Ryan McCabe 2012-11-29 15:28:18 UTC
Trailing commas in some places in javascript files can cause problems for some (old) versions of Microsoft Internet Explorer. As a result, certain dialogs do not work as intended.

This was fixed upstream in commit

commit 713050d940b5bf9eb6fe7e30990facff4faffd77
Author: Ryan McCabe <rmccabe@redhat.com>
Date:   Mon Jun 11 09:20:18 2012 -0400

    Remove trailing commas that cause problems for some old versions of MSIE
    
    Signed-off-by: Ryan McCabe <rmccabe@redhat.com>

Comment 5 errata-xmlrpc 2013-02-21 08:22:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0309.html


Note You need to log in before you can comment on or make changes to this bug.