Bug 881828 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856452
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:09dd05d3953deeeccb0851f38fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 11:22 EST by Lev
Modified: 2012-11-29 11:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 11:44:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (381.84 KB, text/plain)
2012-11-29 11:22 EST, Lev
no flags Details
File: backtrace (1.16 KB, text/plain)
2012-11-29 11:22 EST, Lev
no flags Details
File: backtrace_binaries_versions (448 bytes, text/plain)
2012-11-29 11:22 EST, Lev
no flags Details
File: dmesg (170.79 KB, text/plain)
2012-11-29 11:22 EST, Lev
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (407 bytes, application/octet-stream)
2012-11-29 11:22 EST, Lev
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, application/octet-stream)
2012-11-29 11:22 EST, Lev
no flags Details

  None (edit)
Description Lev 2012-11-29 11:22:47 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
executable:     /usr/bin/Xorg
kernel:         3.6.7-4.fc17.x86_64

Truncated backtrace:
0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f63f65b7000+0x2e77) [0x7f63f65b9e77]
2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f63f65b7000+0x4563) [0x7f63f65bb563]
3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f63f65b7000+0x6fa4) [0x7f63f65bdfa4]
4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
6: /lib64/libpthread.so.0 (0x3156e00000+0xefe0) [0x3156e0efe0]
7: /lib64/libc.so.6 (ioctl+0x7) [0x3156aea307]
8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3174403658]
9: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x7f63f87df279]
10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f63f8a43000+0x15c2f) [0x7f63f8a58c2f]
11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f63f8a43000+0xdf2a0) [0x7f63f8b222a0]
12: /usr/bin/Xorg (0x400000+0x1604b3) [0x5604b3]
13: /usr/bin/Xorg (0x400000+0xc9d80) [0x4c9d80]
14: /usr/bin/Xorg (0x400000+0x3164a) [0x43164a]
15: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3156a21735]
18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Lev 2012-11-29 11:22:49 EST
Created attachment 654400 [details]
File: Xorg.0.log
Comment 2 Lev 2012-11-29 11:22:51 EST
Created attachment 654401 [details]
File: backtrace
Comment 3 Lev 2012-11-29 11:22:52 EST
Created attachment 654402 [details]
File: backtrace_binaries_versions
Comment 4 Lev 2012-11-29 11:22:54 EST
Created attachment 654403 [details]
File: dmesg
Comment 5 Lev 2012-11-29 11:22:56 EST
Created attachment 654404 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Lev 2012-11-29 11:22:57 EST
Created attachment 654405 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 11:44:49 EST

*** This bug has been marked as a duplicate of bug 856452 ***

Note You need to log in before you can comment on or make changes to this bug.