Bug 881901 - gcin: migration to /etc/hostname, /etc/vconsole.conf, /etc/locale.conf
gcin: migration to /etc/hostname, /etc/vconsole.conf, /etc/locale.conf
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gcin (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 881785
  Show dependency treegraph
 
Reported: 2012-11-29 13:34 EST by Michal Schmidt
Modified: 2013-06-30 23:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-30 23:48:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Schmidt 2012-11-29 13:34:26 EST
Fedora is migrating away from:
 /etc/sysconfig/network (the HOSTNAME=... setting)
 /etc/sysconfig/keyboard
 /etc/sysconfig/i18n
to:
 /etc/hostname
 /etc/vconsole.conf
 /etc/locale.conf

See the tracker bug 881785 for details.

We found some references to /etc/sysconfig/i18n within Chinese texts in the package:
gcin-1.6.1/README.html
gcin-1.6.1/Changelog.html (but this one is likely OK)

Please update the README.html for the new config files.
Comment 1 Fedora Admin XMLRPC Client 2013-06-30 22:42:11 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Christopher Meng 2013-06-30 23:48:51 EDT
Hi,

After reading the doc I think this is not a bug(readme said this about gcin on Mandriva).

But I will notify the author to update the instructions in the next release.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.