Bug 881910 - RollupClone - SyncServiceInvoker does not reset ReplyTo and FaultTo EPR when deliverSync is succesful
RollupClone - SyncServiceInvoker does not reset ReplyTo and FaultTo EPR when ...
Status: CLOSED DUPLICATE of bug 876274
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB (Show other bugs)
5.3.0 GA
Unspecified Unspecified
high Severity high
: ER1
: 5.3.1
Assigned To: kconner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 13:42 EST by Rick Wagner
Modified: 2012-11-29 14:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 865728
Environment:
Last Closed: 2012-11-29 14:12:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBESB-3772 Major Resolved SyncServiceInvoker does not reset ReplyTo and FaultTo EPR when deliverSync is succesful 2013-02-26 14:10:38 EST

  None (edit)
Comment 1 Rick Wagner 2012-11-29 14:12:52 EST

*** This bug has been marked as a duplicate of bug 876274 ***

Note You need to log in before you can comment on or make changes to this bug.