This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 881933 - [abrt]: [3812247.473061] WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
[abrt]: [3812247.473061] WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
Status: CLOSED DUPLICATE of bug 821081
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Layton
Fedora Extras Quality Assurance
abrt_hash:375b322d2da65f0b8392b08b813...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 14:46 EST by jherbold
Modified: 2014-06-18 03:42 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-03 12:51:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jherbold 2012-11-29 14:46:16 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.11-1.fc16.x86_64 root=/dev/mapper/vg_herbie-lv_root ro rd.lvm.lv=vg_herbie/lv_root rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_herbie/lv_swap LANG=en_US.UTF-8

backtrace:
:[3812247.473061] WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
:[3812247.473062] Hardware name: System Product Name
:[3812247.473064] Modules linked in: vfat fat cdc_acm usb_storage snd_usb_audio snd_usbmidi_lib snd_rawmidi tcp_lp fuse nfs fscache auth_rpcgss nfs_acl lockd rfcomm tpm_bios bnep nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi btusb bluetooth snd_hda_codec_via eeepc_wmi asus_wmi sparse_keymap snd_hda_intel snd_hda_codec rfkill snd_hwdep r8169 joydev iTCO_wdt iTCO_vendor_support i2c_i801 coretemp snd_seq snd_seq_device snd_pcm snd_timer snd soundcore mii serio_raw ppdev snd_page_alloc parport_pc parport sunrpc microcode uinput binfmt_misc crc32c_intel ghash_clmulni_intel nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:[3812247.473136] Pid: 30665, comm: nautilus Tainted: G        W    3.4.11-1.fc16.x86_64 #1
:[3812247.473138] Call Trace:
:[3812247.473141]  [<ffffffff8105810f>] warn_slowpath_common+0x7f/0xc0
:[3812247.473144]  [<ffffffff8105816a>] warn_slowpath_null+0x1a/0x20
:[3812247.473147]  [<ffffffff8119cb26>] drop_nlink+0x46/0x50
:[3812247.473152]  [<ffffffffa03cc41b>] nfs_dentry_iput+0x3b/0x70 [nfs]
:[3812247.473155]  [<ffffffff811997d1>] dentry_iput+0x81/0xf0
:[3812247.473157]  [<ffffffff81199f6a>] dput+0x10a/0x1f0
:[3812247.473159]  [<ffffffff81185610>] fput+0x1b0/0x260
:[3812247.473162]  [<ffffffff81181ce6>] filp_close+0x66/0x90
:[3812247.473165]  [<ffffffff81181d91>] sys_close+0x81/0xe0
:[3812247.473167]  [<ffffffff81605ee9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-12-03 12:51:26 EST
Jeff, I'm marking this one as a duplicate of 821081.  If you want it kept separate for some reason, please reopen.

*** This bug has been marked as a duplicate of bug 821081 ***

Note You need to log in before you can comment on or make changes to this bug.