Bug 882029 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:38e28e9704ba6e2a8c2063bd210...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 19:28 EST by Dayle Parker
Modified: 2012-11-30 11:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 11:07:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-29 19:28 EST, Dayle Parker
no flags Details
File: Xorg.0.log (166.06 KB, text/plain)
2012-11-29 19:28 EST, Dayle Parker
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-29 19:28 EST, Dayle Parker
no flags Details
File: backtrace_binaries_versions (107 bytes, text/plain)
2012-11-29 19:28 EST, Dayle Parker
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-11-29 19:28 EST, Dayle Parker
no flags Details
File: dmesg (225.37 KB, text/plain)
2012-11-29 19:28 EST, Dayle Parker
no flags Details

  None (edit)
Description Dayle Parker 2012-11-29 19:28:20 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f89d9969000+0x60e4) [0x7f89d996f0e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x342c600000+0xefe0) [0x342c60efe0]
:7: /usr/bin/Xorg (WindowGetDeviceCursor+0x0) [0x461ef0]
:8: /usr/bin/Xorg (0x400000+0x3bdaa) [0x43bdaa]
:9: /usr/bin/Xorg (0x400000+0x3f0d3) [0x43f0d3]
:10: /usr/bin/Xorg (0x400000+0x10abab) [0x50abab]
:11: /usr/bin/Xorg (0x400000+0x12ba0f) [0x52ba0f]
:12: /usr/bin/Xorg (mieqProcessDeviceEvent+0x1b5) [0x551905]
:13: /usr/bin/Xorg (mieqProcessInputEvents+0xf8) [0x551a28]
:14: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:15: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x342c221735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Dayle Parker 2012-11-29 19:28:28 EST
Created attachment 654664 [details]
File: executable
Comment 2 Dayle Parker 2012-11-29 19:28:31 EST
Created attachment 654665 [details]
File: Xorg.0.log
Comment 3 Dayle Parker 2012-11-29 19:28:33 EST
Created attachment 654666 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Dayle Parker 2012-11-29 19:28:36 EST
Created attachment 654668 [details]
File: backtrace_binaries_versions
Comment 5 Dayle Parker 2012-11-29 19:28:38 EST
Created attachment 654669 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Dayle Parker 2012-11-29 19:28:41 EST
Created attachment 654672 [details]
File: dmesg
Comment 7 Adam Jackson 2012-11-30 11:05:17 EST

*** This bug has been marked as a duplicate of bug 853389 ***
Comment 8 Adam Jackson 2012-11-30 11:07:31 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.