Bug 88213 - xscreensaver-demo --crapplet segfaults with old ~/.xscreensaver
Summary: xscreensaver-demo --crapplet segfaults with old ~/.xscreensaver
Status: CLOSED DUPLICATE of bug 85205
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-07 18:21 UTC by Darren Brierton
Modified: 2014-03-17 02:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My original .xscreensaver which caused the segfaul (9.82 KB, text/plain)
2003-04-07 18:23 UTC, Darren Brierton
no flags Details

Description Darren Brierton 2003-04-07 18:21:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Attempting to run the Screensaver Capplet from within GNOME:

    Start here -> Preferences -> Screensaver

or from the command line:

    xscreensaver-demo --crapplet

results in a segmentation fault with my old ~/.xscreensaver (attached). Moving
that file cures the problem.

Version-Release number of selected component (if applicable):
4.07-2

How reproducible:
Always

Comment 1 Darren Brierton 2003-04-07 18:23:30 UTC
Created attachment 90967 [details]
My original .xscreensaver which caused the segfaul

Comment 2 Bill Nottingham 2003-04-07 21:13:55 UTC

*** This bug has been marked as a duplicate of 85205 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.