Bug 882260 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 882257
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:9570908dbabea49676f1eb3e0b6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-30 09:14 EST by Larry the Computer Guy
Modified: 2012-11-30 10:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 10:35:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (10 bytes, text/plain)
2012-11-30 09:14 EST, Larry the Computer Guy
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-11-30 09:14 EST, Larry the Computer Guy
no flags Details
File: dmesg (249.18 KB, text/plain)
2012-11-30 09:14 EST, Larry the Computer Guy
no flags Details
File: backtrace_binaries_versions (461 bytes, text/plain)
2012-11-30 09:15 EST, Larry the Computer Guy
no flags Details
File: Xorg.0.log (51.18 KB, text/plain)
2012-11-30 09:15 EST, Larry the Computer Guy
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (372 bytes, text/plain)
2012-11-30 09:15 EST, Larry the Computer Guy
no flags Details

  None (edit)
Description Larry the Computer Guy 2012-11-30 09:14:50 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.7-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f65db355000+0x60e4) [0x7f65db35b0e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3a03000000+0xefe0) [0x3a0300efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3a024ea307]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3a19403658]
:9: /lib64/libdrm_nouveau.so.1 (0x7f65debc7000+0x3131) [0x7f65debca131]
:10: /lib64/libdrm_nouveau.so.1 (nouveau_bo_ref+0x7c) [0x7f65debca28c]
:11: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f65dedcd000+0x5b60) [0x7f65dedd2b60]
:12: /usr/lib64/xorg/modules/libexa.so (0x7f65de17b000+0x784b) [0x7f65de18284b]
:13: /usr/bin/X (0x400000+0x100def) [0x500def]
:14: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f65dfccc000+0xe509) [0x7f65dfcda509]
:15: /usr/bin/X (FreePicture+0x168) [0x4f3e78]
:16: /usr/bin/X (0x400000+0x55472) [0x455472]
:17: /usr/bin/X (FreeClientResources+0x95) [0x456275]
:18: /usr/bin/X (CloseDownClient+0x5a) [0x4338ba]
:19: /usr/bin/X (CheckConnections+0xef) [0x466b4f]
:20: /usr/bin/X (WaitForSomething+0x92d) [0x462fed]
:21: /usr/bin/X (0x400000+0x34141) [0x434141]
:22: /usr/bin/X (0x400000+0x23485) [0x423485]
:23: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3a02421735]
:24: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Larry the Computer Guy 2012-11-30 09:14:54 EST
Created attachment 655047 [details]
File: executable
Comment 2 Larry the Computer Guy 2012-11-30 09:14:55 EST
Created attachment 655048 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Larry the Computer Guy 2012-11-30 09:14:58 EST
Created attachment 655049 [details]
File: dmesg
Comment 4 Larry the Computer Guy 2012-11-30 09:15:01 EST
Created attachment 655050 [details]
File: backtrace_binaries_versions
Comment 5 Larry the Computer Guy 2012-11-30 09:15:03 EST
Created attachment 655051 [details]
File: Xorg.0.log
Comment 6 Larry the Computer Guy 2012-11-30 09:15:05 EST
Created attachment 655052 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-30 10:35:32 EST

*** This bug has been marked as a duplicate of bug 882257 ***

Note You need to log in before you can comment on or make changes to this bug.