Bug 882391 - [abrt]: WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x92/0xa0 [iwlegacy]()
[abrt]: WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_a...
Status: CLOSED DUPLICATE of bug 877799
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:269f8e9c81de94fe8f0ea38aa87...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-30 15:45 EST by Pete
Modified: 2012-12-03 12:45 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-03 12:45:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pete 2012-11-30 15:45:15 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.7-4.fc16.x86_64 root=/dev/mapper/vg_port5-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_port5/lv_swap rd.lvm.lv=vg_port5/lv_root LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x92/0xa0 [iwlegacy]()
:Hardware name: TravelMate 5720                
:Timeout waiting for ucode processor access (CSR_GP_CNTRL 0xffffffff)
:Modules linked in: tcp_lp ppdev parport_pc lp parport lockd 8021q garp stp llc fcoe libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi fuse vfat fat snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 iwl3945 iwlegacy snd_timer iTCO_wdt iTCO_vendor_support coretemp snd nsc_ircc kvm_intel soundcore mac80211 irda cfg80211 snd_page_alloc lpc_ich kvm tg3 tifm_7xx1 mfd_core tifm_core microcode acer_wmi i2c_i801 serio_raw crc_ccitt joydev sparse_keymap rfkill sunrpc uinput binfmt_misc firewire_ohci sdhci_pci sdhci yenta_socket firewire_core crc_itu_t mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video
:Pid: 2884, comm: kworker/0:1 Not tainted 3.6.7-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa03bdaa2>] _il_grab_nic_access+0x92/0xa0 [iwlegacy]
: [<ffffffffa03bdd94>] il_wr_prph+0x44/0xb0 [iwlegacy]
: [<ffffffffa02e1fc0>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffffa03bdfda>] il_apm_init+0x1da/0x390 [iwlegacy]
: [<ffffffff8109264f>] ? try_to_wake_up+0x24f/0x2b0
: [<ffffffffa03ec3bf>] il3945_apm_init+0x1f/0x150 [iwl3945]
: [<ffffffffa03ee023>] il3945_hw_nic_init+0x33/0xa80 [iwl3945]
: [<ffffffff81078121>] ? insert_work+0x91/0xa0
: [<ffffffffa02e1fc0>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffffa03e5e8e>] __il3945_up+0xce/0x370 [iwl3945]
: [<ffffffffa03e66f8>] il3945_mac_start+0x5c8/0x1070 [iwl3945]
: [<ffffffff810785e5>] ? queue_work_on+0x25/0x30
: [<ffffffff8107862f>] ? queue_work+0x1f/0x30
: [<ffffffffa02eb2a5>] ? ieee80211_start_next_roc+0x1d5/0x210 [mac80211]
: [<ffffffff816178ad>] ? mutex_lock+0x1d/0x50
: [<ffffffffa02e1fc0>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffffa0306c7e>] ieee80211_reconfig+0x1de/0x1460 [mac80211]
: [<ffffffffa02e1fc0>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffffa02ea4bc>] ? ieee80211_scan_cancel+0x9c/0x180 [mac80211]
: [<ffffffffa02e1fc0>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffffa02e2047>] ieee80211_restart_work+0x87/0xb0 [mac80211]
: [<ffffffff81079d5a>] process_one_work+0x13a/0x530
: [<ffffffff8107b15e>] worker_thread+0x18e/0x510
: [<ffffffff8107afd0>] ? manage_workers+0x310/0x310
: [<ffffffff81080233>] kthread+0x93/0xa0
: [<ffffffff81622d84>] kernel_thread_helper+0x4/0x10
: [<ffffffff810801a0>] ? flush_kthread_worker+0xb0/0xb0
: [<ffffffff81622d80>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-12-03 12:45:58 EST

*** This bug has been marked as a duplicate of bug 877799 ***

Note You need to log in before you can comment on or make changes to this bug.