Bug 8824 - Internet Connect Causes System Hang
Internet Connect Causes System Hang
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-24 20:34 EST by wlruff
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 21:19:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wlruff 2000-01-24 20:34:49 EST
I'm running the standard 6.1 SMP kernel with an ASUS P2B-D motherboard and
128 MB of SDRAM. Periodically the system will freeze after dialing and
connecting to the internet with kppp. I only connect using a user account,
so I'm unsure if it's a permissions problem but I doubt it since it will
work most of the time. The freeze requires a reset to clear and when
rebooting and doing the fsck, it will sometime find an unused inode in the
file "pap-secrets".
Comment 1 Nalin Dahyabhai 2000-01-31 09:21:59 EST
This sounds more like a hardware problem.  Is your modem's IRQ shared with
another device?  Are there updates to the P2B-D's BIOS?  (My own K7M would
crash consistently at bootup without the latest BIOS applied.)
Comment 2 Alan Cox 2002-12-13 21:19:04 EST
No answer in almost  3years

Note You need to log in before you can comment on or make changes to this bug.